Click Here
home features news forums classifieds faqs links search
5907 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
37 crawler(s) on-line.
 26 guest(s) on-line.
 2 member(s) on-line.


 AmigaBlitter,  WolfToTheMoon

You are an anonymous user.
Register Now!
 WolfToTheMoon:  1 min ago
 AmigaBlitter:  2 mins ago
 clint:  37 mins ago
 libz:  43 mins ago
 Amiguy:  54 mins ago
 BigD:  1 hr ago
 zipper:  1 hr 3 mins ago
 Dege:  1 hr 3 mins ago
 amigakit:  1 hr 6 mins ago
 Musashi5150:  1 hr 14 mins ago

hardware OS4   hardware OS4 : Video of OS4/MicroA1 Demo @ Technology Channel
   posted by Anonymous on 27-Mar-2004 8:24:22 (5626 reads)
( new host thanks to NeRP - bandwidth exceeded )

Divx video (with english subtitles) of the AmigaOS4 / MicroA1 demo at Turkish Technolgy Channel is now available for download.

Click here to download the video. (11 MB)
Click here to download the english subtitles...
    

Related Links
· More about hardware OS4



Printer Friendly Page  Send this Story to a Friend

Goto page ( 1 | 2 | 3 )

PosterThread
Bodie_CI5 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 9:07:11
#1 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

Thanks for that Amigart!

Bloody hell... how BLOODY quick and responsive is OS4?! Much faster than I had last seen it in November here in Melbourne.

Ah, my little baby... the mini-itx, Micro-A1... come to papa...


_________________

 Status: Offline
Profile     Report this post  
sicky 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 10:27:46
#2 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2835
From: Essex, UK

@Bodie_C15

"Bloody hell... how BLOODY quick and responsive is OS4?! Much faster than I had last seen it in November here in Melbourne."

It is getting very fast, November being 4 months ago now and the development rate is incredibly fast! People will be very pleased when they get to run it on their AmigaOnes trust me


_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 10:53:11
#3 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

@ sicky... ...

You guys are maddogs! I seriously can't wait for:

a) My Micro A1 (when is it gonna come out?) (BTW we already have an A1.. )

b) OS4 for my little Micro A1

c) Put my little A1 in its little case... as shown here...

I remember at the Melbourne show, when we ran OS4, we all freaked at its responsiveness, and indeed it has <b>vastly</b> improved. I can only imagine what'll happen by the time it nears completion.


_________________

 Status: Offline
Profile     Report this post  
Duff 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 11:58:35
#4 ]
Regular Member
Joined: 13-Mar-2004
Posts: 116
From: Chesterfield

My word its so responsive ! I've been using windoze for far too long.

 Status: Offline
Profile     Report this post  
Androxyn 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 13:02:12
#5 ]
Regular Member
Joined: 7-Mar-2003
Posts: 212
From: Oslo

Can't seem to get the file to work properly on my XP. Picture freezes after a few secs and leaves me with just the sound.

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 13:47:21
#6 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

@ Androxyn

Same here when it comes to XP, so I viewed on my bro's A1, under Xine. Should therefore work on an x86 Linbox running Xine


_________________

 Status: Offline
Profile     Report this post  
DaveAE 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 13:53:38
#7 ]
Super Member
Joined: 21-Mar-2003
Posts: 1091
From: The Netherlands

Quote:
c) Put my little A1 in its little case... as shown here...


Make sure it really fits. It's a microATX case which doesn't necessarily mean it will take a mini-ITX board. An ITX board needs 4 mounting points in a square.


_________________
Audio Evolution
http://www.audio-evolution.com

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 13:56:21
#8 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

I thought it says it could accomodate both, unless I am mistaken.


_________________

 Status: Offline
Profile     Report this post  
Esquilax 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 13:57:44
#9 ]
Regular Member
Joined: 30-Jan-2004
Posts: 136
From: Scotland

/rubs eyes in disbelief

Was it REALLY that fast?

Astonishing, especially as it is running on "underpowered" hardware.

 Status: Offline
Profile     Report this post  
Duff 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 14:07:48
#10 ]
Regular Member
Joined: 13-Mar-2004
Posts: 116
From: Chesterfield

@Androxyn

I can play it on my XP fine. By the sounds of it you have the correct audio codec installed but not the correct video codec. I'm using DivX V5.1.1

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 14:09:49
# ]



Bodie_CI5,Androxyn

It works fine on Windows XP. I expect that you don't have the correct Codec installed. The video is in DivX5.0 format. You can download the Codec from the DivX site. DivX5

Hope this helps

 
     Report this post  
tomazkid 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 14:18:42
#12 ]
Team Member
Joined: 31-Jul-2003
Posts: 11694
From: Kristianstad, Sweden

VLC for Windows played it nicely.
Yes, OS4 looked fast.


_________________
Site admins are people too..pooff!

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 14:31:00
#13 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

Thanks bitr0t, finally found out it works with RealOne, and I downloaded the DivX thing... seems like a little nifty proggie that.


_________________

 Status: Offline
Profile     Report this post  
paulsamiga 
Re: Video of OS4/MicroA1 Demo @ Technology Channel now onlin
Posted on 27-Mar-2004 16:09:48
#14 ]
Super Member
Joined: 8-Jun-2003
Posts: 1502
From: UK/South Wales

Quote:
Can't seem to get the file to work properly on my XP. Picture freezes after a few secs and leaves me with just the sound.


I used realplayer v10...Worked fine for me.


_________________

 Status: Offline
Profile     Report this post  
Hyperionmp 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 16:12:51
#15 ]
Hyperion
Joined: 8-Mar-2003
Posts: 502
From: Unknown

The version shown there is still with Picasso 96 in 68K.

We're working hard on a PPC native version.

Once that's done, you can expect it to be substantially faster still.


_________________

 Status: Offline
Profile     Report this post  
Duff 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 16:41:28
#16 ]
Regular Member
Joined: 13-Mar-2004
Posts: 116
From: Chesterfield

It used to drive me nuts in the old days when I had to use windoze 3.1 at work. You'd click on something, the hard drive would grind away and you'd wait for something to happen. Even when we got Pentiums it still felt so sluggish when compared to my 14MHz A1200. As PC's got faster things improved a bit but after seeing OS4 at work and how so responsive it is, it shows that sluggishness never went away from windows

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 18:10:47
# ]



@Duff. If I was to show you a video of my Windows XP machine running you would not say it was sluggish at all. Infact you'd probably crap your pants given your response to that small demo.I'm running what I would consider an average system an AMD XP 2000 786Mb DDR RAM 333Mhz Geforce 2 running XP. My machine seems to run like it's on an illegal substance and at the time cost less than 250 to put together. Office loads in a blink , infact everything runs in a blink and things work. Windows has come a long way and it's incredibly stable. I would completly agree that 3.1 ran like a dog and even 95,98 quite safetly but XP seems to a different breed. Probably Amiga inspired!

I'm just not sure wether we can realisticly judge the speed of the operating system just by looking at that small video clip of a couple of small apps loading but at least the backdrop is nice!!

 
     Report this post  
Duff 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 19:02:48
#18 ]
Regular Member
Joined: 13-Mar-2004
Posts: 116
From: Chesterfield

@bitr0t

I am currently running XP on several machines. One of them is an 2GHz Athlon like yours, but its still sluggish. How long have you had XP installed on you machine and do you have many applications installed?

Like all versions of windows it runs fast with a clean install but after a years usage and loaded up with applications things slow down. On one of my machines I got so annoyed with it I went back to Win2K but even then you still get the click and wait experience.

 Status: Offline
Profile     Report this post  
Zorro 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 19:06:37
#19 ]
Super Member
Joined: 30-Apr-2003
Posts: 1081
From: Italy

@ bitr0t

XP on a Pentium4 2,6ghz at my office is slow/unresponsive and a real silly trouble maker... and consider that on that pc there are only some office software....


_________________
-------------------------------
AmigaOS, the last hope...

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Video of OS4/MicroA1 Demo @ Technology Channel
Posted on 27-Mar-2004 19:26:49
# ]



@Duff,Zorro.
Am I the only one with a nice setup? I've had it installed for the last year or so. I did however at the start notice it was slightly sluggish. I have an Asus motherboard and in the bios there is a performance tab which can either be set to Optimal or Turbo. One day I selected Turbo and have been amazed ever since. I have lot's off applications installed and everything runs like a dream. Maybe I've just been lucky with my system.

 
     Report this post  

Goto page ( 1 | 2 | 3 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle