Click Here
home features news forums classifieds faqs links search
5763 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
26 crawler(s) on-line.
 13 guest(s) on-line.
 4 member(s) on-line.


-Sam-, MEGA_RJ_MICAL, DenisPaul, more...

You are an anonymous user.
Register Now!
 DenisPaul:  25 secs ago
 -Sam-:  2 mins ago
 MEGA_RJ_MICAL:  4 mins ago
 gonegahgah:  4 mins ago
 AlfredOne:  6 mins ago
 Kronos:  6 mins ago
 billt:  9 mins ago
 redfox:  16 mins ago
 DruggedBunny:  18 mins ago
 Wol:  21 mins ago

Software News   Software News : Audio Evolution 4 Reverb plug-in bugfix
   posted by MikeB on 8-Mar-2005 20:40:15 (1386 reads)
Version 1.1 of the Reverb plug-in library in the demo and release version of Audio Evolution 4 for AmigaOS4 used only 1 comb filter by accident. Now with version 1.2 available it's back at 8 again, resulting in far better quality.

Audio Evolution 4 Homepage
    

Related Links
· More about Software News
· News by MikeB


Most read story about Software News
UBoot 2010.06.04 for Sam460ex available

Last news about Software News
IBrowse 2.5 Released
Printer Friendly Page  Send this Story to a Friend

PosterThread
FuZion 
Re: Audio Evolution 4 Reverb plug-in bugfix
Posted on 8-Mar-2005 22:08:27
#1 ]
Super Member
Joined: 22-Nov-2003
Posts: 1962
From: Birmingham, England

Keep those Plugins a coming lads!

These are where the fun's at!



FuZion.

 Status: Offline
Profile     Report this post  
Framiga 
Re: Audio Evolution 4 Reverb plug-in bugfix
Posted on 10-Mar-2005 11:11:55
#2 ]
Elite Member
Joined: 5-Jul-2003
Posts: 2212
From: Unknown

Thanks Davy

I'vem just discovered how powerful is AE4 (even on a 060) go figure on AOS4!!!

Last edited by Framiga on 10-Mar-2005 at 11:13 AM.


_________________

 Status: Offline
Profile     Report this post  
The_Editor 
Re: Audio Evolution 4 Reverb plug-in bugfix
Posted on 27-Mar-2005 12:29:59
#3 ]
Elite Member
Joined: 7-Mar-2003
Posts: 7628
From: 192.168.0.02 ..Pederburgh .. Iceni

Kewl effects..

Keepa coding dude.


_________________
******************************************
I dont suffer from Insanity - I enjoy it

******************************************

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle