Click Here
home features news forums classifieds faqs links search
6075 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
54 crawler(s) on-line.
 22 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 NutsAboutAmiga:  10 mins ago
 Zeus:  15 mins ago
 Jasper:  16 mins ago
 emeck:  17 mins ago
 ferrels:  23 mins ago
 DiscreetFX:  30 mins ago
 matthey:  34 mins ago
 eliyahu:  36 mins ago
 bison:  1 hr ago
 Mobileconnect:  1 hr 1 min ago

Amigaworld.net News   Amigaworld.net News : ACube Systems Q&A
   posted by ssolie on 12-Oct-2008 15:10:51 (2460 reads)
Check out the ACube Systems Q&A in the AmigaWorld forum.

This is a co-operative effort of AmigaWorld, AmigaRoundTable, and Amigaweb to increase communication and aid in dispersal of information throughout the Amiga community. AW, ART and Amigaweb jointly release these questions and answers which we hope will start an informative dialogue.
    

Related Links
· More about Amigaworld.net News
· News by ssolie


Most read story about Amigaworld.net News
Official OS4 Screenshots from Hyperion

Last news about Amigaworld.net News
Enhancer Software 2.1 Released
Printer Friendly Page  Send this Story to a Friend

PosterThread
Kicko 
Re: ACube Systems Q&A
Posted on 12-Oct-2008 17:27:34
#1 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Thanks for the info. #1

 Status: Offline
Profile     Report this post  
VooDoo 
Re: ACube Systems Q&A
Posted on 12-Oct-2008 17:42:38
#2 ]
Super Member
Joined: 16-Jun-2003
Posts: 1497
From: Croatia

...guzice i sise......tralalala


_________________
--
A1200 sandwich :)

uA1c/g3-800 mHz/512mb/160gb hdd/OS4.1 Final + upd #1

MacMini G4 1.5ghz 1GB ram + MorphOS 3.9

Croatian Amiga portal

 Status: Offline
Profile     Report this post  
AmiKit 
Re: ACube Systems Q&A
Posted on 13-Oct-2008 6:54:37
#3 ]
Super Member
Joined: 18-Jul-2004
Posts: 1123
From: Europe

If anyone's interested, here's an interview with Max talking about the SAM development during the Pianeta Amiga 2006.


_________________
Modern Retro Experience

 Status: Offline
Profile     Report this post  
Xenic 
Re: ACube Systems Q&A
Posted on 13-Oct-2008 15:23:42
#4 ]
Super Member
Joined: 2-Feb-2004
Posts: 1246
From: Pennsylvania, USA

Quote:
OS4.1 needs an EHCI driver to be able to use USB2 on the Sam.

I've noticed a number of people on the forums assuming that they will be able to use USB2 with Sam but that appears to not be the case at this point.


_________________
X1000 with 2GB memory & OS4.1FE

 Status: Offline
Profile     Report this post  
Yssing 
Re: ACube Systems Q&A
Posted on 14-Oct-2008 8:35:43
#5 ]
Super Member
Joined: 24-Apr-2003
Posts: 1048
From: Unknown

laptop you say??


_________________

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle