Click Here
home features news forums classifieds faqs links search
5729 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
18 crawler(s) on-line.
 15 guest(s) on-line.
 1 member(s) on-line.


 MEGA_RJ_MICAL

You are an anonymous user.
Register Now!
 MEGA_RJ_MICAL:  18 secs ago
 Tomcat:  17 mins ago
 SOFISTISOFTWARE:  19 mins ago
 BSzili:  31 mins ago
 Argo:  38 mins ago
 freak:  39 mins ago
 kolla:  45 mins ago
 Krethx:  1 hr 3 mins ago
 thellier:  1 hr 15 mins ago
 Andre4s:  1 hr 37 mins ago

Hardware News   Hardware News : AROS port up-to-date on Sam440
   posted by elwood on 14-Apr-2010 21:25:52 (6810 reads)
Dear Amigans,

We are happy to announce the AROS port on Sam440 is now fully up-to-date, and will stay updated.

From now on, AROS updates are usable immediately on Sam440 through the nightly builds available on AROS website.

Get your ISO and use AROS now:
http://aros.sourceforge.net/download.php#nightly-builds
    

Related Links
· More about Hardware News
· News by elwood


Most read story about Hardware News
INDIVISION ECS SHIPPING NOW (AMIGAKIT.COM)

Last news about Hardware News
New full-sized C64 in production.
Printer Friendly Page  Send this Story to a Friend

Goto page ( 1 | 2 | 3 )

PosterThread
Dwyloc 
Re: AROS port up-to-date on Sam440
Posted on 15-Apr-2010 16:09:31
#21 ]
Super Member
Joined: 30-Mar-2005
Posts: 1051
From: Glasgow, Scotland

Good news

I will have to give it a try at the weekend, as the USB support looks really interesting as OS4s usb support is still a little less than perfect.

Its also always nice to have more then one way to boot a system if something goes wrong for data/system recovery.


_________________
Sam440ep 667mhz, 512MB, 120GB 2.5" HD, OS4.1FE
WinUae 3.0.0, OS 3.9, BB3, Catweasel MkIV
Amiga 1200, Blizzard 040/40 (BlizzardPPC 060/200 with SCSI removed at present), mediatorSX pci, Voodoo3, PCI network card os 3.9BB2
4MB Minimig with ARM addon boar

 Status: Offline
Profile     Report this post  
Kicko 
Re: AROS port up-to-date on Sam440
Posted on 15-Apr-2010 17:08:27
#22 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Great news :)

 Status: Offline
Profile     Report this post  
deadwood 
Re: AROS port up-to-date on Sam440
Posted on 15-Apr-2010 21:13:04
#23 ]
Regular Member
Joined: 4-Nov-2008
Posts: 384
From: Unknown

@All

Please remember that this is only the Nightly Build - so you won't get all the preconfiguration/tools/applications that Icaros has. Anybody interested in doing SAM distribution? :D


_________________
Krzysztof

https://www.axrt.org

 Status: Offline
Profile     Report this post  
nbache 
Re: AROS port up-to-date on Sam440
Posted on 15-Apr-2010 22:43:09
#24 ]
Cult Member
Joined: 8-Apr-2003
Posts: 975
From: Copenhagen, Denmark

@Manu:
Quote:
download the SAM AROS iso " sam440-ppc-boot-iso"

burn to CD and boot as a liveCD to test.

I just tried. While loading the kickstart modules it stops during (or after?) loading workbench.library. Nothing happens after that.

Any hints?

Best regards,

Niels

 Status: Offline
Profile     Report this post  
aracnet 
Re: AROS port up-to-date on Sam440
Posted on 15-Apr-2010 23:25:30
#25 ]
Member
Joined: 4-Feb-2004
Posts: 84
From: Unknown

I am wondering all programs that are working on x86 Aros , will also work on PPC Aros?

 Status: Offline
Profile     Report this post  
deadwood 
Re: AROS port up-to-date on Sam440
Posted on 16-Apr-2010 6:01:33
#26 ]
Regular Member
Joined: 4-Nov-2008
Posts: 384
From: Unknown

Those programs need to be compiled for PPC to work on PPC AROS.


_________________
Krzysztof

https://www.axrt.org

 Status: Offline
Profile     Report this post  
mausle 
Re: AROS port up-to-date on Sam440
Posted on 16-Apr-2010 7:57:00
#27 ]
Regular Member
Joined: 12-Sep-2003
Posts: 139
From: Unknown

Quote:
I just tried. While loading the kickstart modules it stops during (or after?) loading workbench.library. Nothing happens after that. Any hints?


If you can attach another computer via serial null modem to the sams serial port and PM me a complete log I might be able to tell more.

ciao

Last edited by mausle on 16-Apr-2010 at 08:01 AM.

 Status: Offline
Profile     Report this post  
salass00 
Re: AROS port up-to-date on Sam440
Posted on 16-Apr-2010 10:39:40
#28 ]
Elite Member
Joined: 31-Oct-2003
Posts: 2702
From: Finland

Quote:

I just tried. While loading the kickstart modules it stops during (or after?) loading workbench.library. Nothing happens after that.


I have the same problem here.

 Status: Offline
Profile     Report this post  
TiredofLife 
Re: AROS port up-to-date on Sam440
Posted on 16-Apr-2010 11:03:46
#29 ]
Super Member
Joined: 6-Jul-2005
Posts: 1657
From: Here

Great news, well done.

Cheers


_________________
If your nose runs and your feet smell, you're upside down.

 Status: Offline
Profile     Report this post  
TiredofLife 
Re: AROS port up-to-date on Sam440
Posted on 16-Apr-2010 15:54:04
#30 ]
Super Member
Joined: 6-Jul-2005
Posts: 1657
From: Here

@salass00

Is that booting from the CD?
I noticed that happening when I copied the files to HD.
Made the partition bootable and the problem went away.
USB didnt work from HD but did when booting from the CD.
Will try again later.

Last edited by TiredofLife on 16-Apr-2010 at 03:58 PM.
Last edited by TiredofLife on 16-Apr-2010 at 03:55 PM.


_________________
If your nose runs and your feet smell, you're upside down.

 Status: Offline
Profile     Report this post  
Phantom 
Re: AROS port up-to-date on Sam440
Posted on 16-Apr-2010 16:55:11
#31 ]
Elite Member
Joined: 2-Aug-2007
Posts: 2047
From: Unknown

Great news indeed. Thanx.


_________________

 Status: Offline
Profile     Report this post  
Valiant 
Re: AROS port up-to-date on Sam440
Posted on 17-Apr-2010 4:32:05
#32 ]
Super Member
Joined: 22-Oct-2003
Posts: 1098
From: West of Eden, VT USA

Poster: nbache Date: 15-Apr-2010 15:43:09

@Manu:
Quote:
download the SAM AROS iso " sam440-ppc-boot-iso"

burn to CD and boot as a liveCD to test.

I just tried. While loading the kickstart modules it stops during (or after?) loading workbench.library. Nothing happens after that.

Any hints?

Best regards,

Niels

I have the same problem here...


_________________
--
-=#Val#=-
Valiant@Camelot
<tsb>
<tsb>
Amiga 1000; Amiga 2000; Amiga 3000T; CD-TV; CD32;
AmigaOne-XE 800Mhz G4;Sam400ep 666Mhz;
AmigaOne X-1000 1.8Ghz PA6T-1682M

 Status: Offline
Profile     Report this post  
klx300r 
Re: AROS port up-to-date on Sam440
Posted on 17-Apr-2010 4:41:27
#33 ]
Elite Member
Joined: 4-Mar-2008
Posts: 3534
From: Toronto, Canada

Quote:
@Manu: Quote: download the SAM AROS iso " sam440-ppc-boot-iso" burn to CD and boot as a liveCD to test. I just tried. While loading the kickstart modules it stops during (or after?) loading workbench.library. Nothing happens after that. Any hints? Best regards, Niels


mine boots up just fine but the mouse movement is dead slow


_________________
____________________________
c64-2sids, A1000, A1200T-060@50(finally working!),A4000-CSMKIII
! My Master Miggies- Amiga 1000 & AmigaOne X1000 !
mancave-ramblings
X1000 I BELIEVE

 Status: Offline
Profile     Report this post  
salass00 
Re: AROS port up-to-date on Sam440
Posted on 17-Apr-2010 6:27:39
#34 ]
Elite Member
Joined: 31-Oct-2003
Posts: 2702
From: Finland

@TiredofLife

Quote:

@salass00

Is that booting from the CD?


Yes.

 Status: Offline
Profile     Report this post  
TiredofLife 
Re: AROS port up-to-date on Sam440
Posted on 17-Apr-2010 13:04:32
#35 ]
Super Member
Joined: 6-Jul-2005
Posts: 1657
From: Here

@salass00

Have you tried removing all USB devices until it jas loaded p?


_________________
If your nose runs and your feet smell, you're upside down.

 Status: Offline
Profile     Report this post  
Morphix 
Re: AROS port up-to-date on Sam440
Posted on 17-Apr-2010 17:22:24
#36 ]
Regular Member
Joined: 10-Aug-2009
Posts: 447
From: Greece

is there a network support?

OWB seems not to boot from the live CD and when I try to connect on IRC well it simply does not connect.


_________________
Peg1, Peg2, Efika,
Amiga 500, Amiga 1230,
Amiga 4000PPC,
Sam 440EP, AmigaOne XE,
MacMini PPC, PowerMac G4, G5

 Status: Offline
Profile     Report this post  
salass00 
Re: AROS port up-to-date on Sam440
Posted on 17-Apr-2010 20:56:56
#37 ]
Elite Member
Joined: 31-Oct-2003
Posts: 2702
From: Finland

Using the AltUSB boot option it boots up but the mouse pointer is extremely unresponsive making it totally unsuable and the pointer graphic is just an ugly red triangle for some reason.

@TiredofLife

Even mouse and keyboard? That's the only thing USB I have connected (the Sam440 doesn't have PS/2 ports).

 Status: Offline
Profile     Report this post  
klx300r 
Re: AROS port up-to-date on Sam440
Posted on 18-Apr-2010 3:48:09
#38 ]
Elite Member
Joined: 4-Mar-2008
Posts: 3534
From: Toronto, Canada

@salass00

exact same issues here


_________________
____________________________
c64-2sids, A1000, A1200T-060@50(finally working!),A4000-CSMKIII
! My Master Miggies- Amiga 1000 & AmigaOne X1000 !
mancave-ramblings
X1000 I BELIEVE

 Status: Offline
Profile     Report this post  
Dwyloc 
Re: AROS port up-to-date on Sam440
Posted on 18-Apr-2010 10:51:21
#39 ]
Super Member
Joined: 30-Mar-2005
Posts: 1051
From: Glasgow, Scotland

Quote:
OWB seems not to boot from the live CD and when I try to connect on IRC well it simply does not connect.

Same here network support dose not seem to work from the live cd on my sam440ep (mini-itx).

Trying to boot the alt usb mode also hangs my system on loading workbench.library.


_________________
Sam440ep 667mhz, 512MB, 120GB 2.5" HD, OS4.1FE
WinUae 3.0.0, OS 3.9, BB3, Catweasel MkIV
Amiga 1200, Blizzard 040/40 (BlizzardPPC 060/200 with SCSI removed at present), mediatorSX pci, Voodoo3, PCI network card os 3.9BB2
4MB Minimig with ARM addon boar

 Status: Offline
Profile     Report this post  
mausle 
Re: AROS port up-to-date on Sam440
Posted on 18-Apr-2010 11:09:45
#40 ]
Regular Member
Joined: 12-Sep-2003
Posts: 139
From: Unknown

Quote:
Using the AltUSB boot option it boots up but the mouse pointer is extremely unresponsive making it totally unsuable and the pointer graphic is just an ugly red triangle for some reason.


Do not use the AltUSB boot option, but the first one which runs Poseidon. AltUSB is only there if somebody wants to continue developing Michals USB stack. Actually, I do wonder why it even works for you. It crashes badly here, might depend on USB devices, though.

You can select a nicer mouse graphic using the pointer prefs. The red triangle is a hard coded default pointer.

ciao

 Status: Offline
Profile     Report this post  

Goto page ( 1 | 2 | 3 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle