Click Here
home features news forums classifieds faqs links search
5763 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
30 crawler(s) on-line.
 18 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 riker77:  16 mins ago
 coldacid:  24 mins ago
 Rob:  24 mins ago
 AlfredOne:  29 mins ago
 matthey:  38 mins ago
 Hypex:  38 mins ago
 Everblue:  41 mins ago
 utri007:  46 mins ago
 BSzili:  1 hr ago
 DenisPaul:  1 hr 12 mins ago

Hardware News   Hardware News : AROS port up-to-date on Sam440
   posted by elwood on 14-Apr-2010 21:25:52 (6806 reads)
Dear Amigans,

We are happy to announce the AROS port on Sam440 is now fully up-to-date, and will stay updated.

From now on, AROS updates are usable immediately on Sam440 through the nightly builds available on AROS website.

Get your ISO and use AROS now:
http://aros.sourceforge.net/download.php#nightly-builds
    

Related Links
· More about Hardware News
· News by elwood


Most read story about Hardware News
INDIVISION ECS SHIPPING NOW (AMIGAKIT.COM)

Last news about Hardware News
New full-sized C64 in production.
Printer Friendly Page  Send this Story to a Friend

Goto page ( 1 | 2 | 3 )

PosterThread
mausle 
Re: AROS port up-to-date on Sam440
Posted on 18-Apr-2010 13:49:36
#41 ]
Regular Member
Joined: 12-Sep-2003
Posts: 139
From: Unknown

Quote:
Quote: OWB seems not to boot from the live CD and when I try to connect on IRC well it simply does not connect. Same here network support dose not seem to work from the live cd on my sam440ep (mini-itx). Trying to boot the alt usb mode also hangs my system on loading workbench.library.


OWB is not on the CD, only its icon. Thats the same with every iso you can download from aros.org.

Network is pretty fine here, be sure to use the emac driver in network prefs, if possible use dhcp. Then in a shell try:

ifconfig -a
ping google.com

ciao

 Status: Offline
Profile     Report this post  
salass00 
Re: AROS port up-to-date on Sam440
Posted on 18-Apr-2010 16:39:08
#42 ]
Elite Member
Joined: 31-Oct-2003
Posts: 2702
From: Finland

@TiredofLife

Quote:

Have you tried removing all USB devices until it jas loaded p?


Well I removed the USB mouse and keyboard and now it boots using the default option (not AltUSB) but I have no mouse and keyboard to use the OS with. Even when I reconnect the mouse and keyboard after AROS has booted completely they do not work.

Last edited by salass00 on 18-Apr-2010 at 04:39 PM.

 Status: Offline
Profile     Report this post  
klx300r 
Re: AROS port up-to-date on Sam440
Posted on 18-Apr-2010 21:47:15
#43 ]
Elite Member
Joined: 4-Mar-2008
Posts: 3534
From: Toronto, Canada

Quote:
Do not use the AltUSB boot option, but the first one which runs Poseidon. AltUSB is only there if somebody wants to continue developing Michals USB stack. Actually, I do wonder why it even works for you. It crashes badly here, might depend on USB devices, though


ah ok now I boot up with no problems and mouse is fine..thanks

can someone tell me if I need to change to parthenope from slbv2 do I have to convert my boot partition to SFS or can my current SFS/02 be fine??

Last edited by klx300r on 18-Apr-2010 at 09:48 PM.


_________________
____________________________
c64-2sids, A1000, A1200T-060@50(finally working!),A4000-CSMKIII
! My Master Miggies- Amiga 1000 & AmigaOne X1000 !
mancave-ramblings
X1000 I BELIEVE

 Status: Offline
Profile     Report this post  
mausle 
Re: AROS port up-to-date on Sam440
Posted on 20-Apr-2010 12:20:58
#44 ]
Regular Member
Joined: 12-Sep-2003
Posts: 139
From: Unknown

Quote:
can someone tell me if I need to change to parthenope from slbv2 do I have to convert my boot partition to SFS or can my current SFS/02 be fine??


I think Michal should have answered this already here:
http://aros-exec.org/modules/newbb/viewtopic.php?topic_id=4530&forum=4

There might be a chance that slbv2 can load parthenope.

ciao

 Status: Offline
Profile     Report this post  
klx300r 
Re: AROS port up-to-date on Sam440
Posted on 29-Apr-2010 15:29:28
#45 ]
Elite Member
Joined: 4-Mar-2008
Posts: 3534
From: Toronto, Canada

anyone have AROS up on their Sam yet? right now I'm trying to boot up AROS via a USB stick on my Sam with no luck so far...


_________________
____________________________
c64-2sids, A1000, A1200T-060@50(finally working!),A4000-CSMKIII
! My Master Miggies- Amiga 1000 & AmigaOne X1000 !
mancave-ramblings
X1000 I BELIEVE

 Status: Offline
Profile     Report this post  

Goto page ( 1 | 2 | 3 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle