Click Here
home features news forums classifieds faqs links search
5782 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
15 crawler(s) on-line.
 21 guest(s) on-line.
 2 member(s) on-line.


 eliyahu,  Raffaele

You are an anonymous user.
Register Now!
 Raffaele:  18 secs ago
 eliyahu:  1 min ago
 Bezzen:  11 mins ago
 zipper:  28 mins ago
 dirkzwager:  30 mins ago
 Serpi:  40 mins ago
 AP:  50 mins ago
 Vidar:  58 mins ago
 Derfs:  1 hr 40 mins ago
 Jasper:  1 hr 49 mins ago

hardware OS4   hardware OS4 : AmigaOne X1000 booting AmigaOS4.1 Update 3
   posted by TrevorDick on 27-Aug-2011 11:17:25 (4274 reads)
Chris Follett, AmigaKit's lead technician, has produced a quick video of the AmigaOne X1000 booting to AmigaOS4.1 Update 3. Chris apologized for the quality, but he only had time to run off a quick video in between setting up and testing Nemo 2.1 motherboards. He has promised to produce another video showing AmigaOS4 running various demos when he has more time.

Read more...


AmigaOS4.1 Update 3 booting on AmigaOne X1000

Trevor Dickinson
    

Related Links
· More about hardware OS4
· News by TrevorDick


Printer Friendly Page  Send this Story to a Friend

PosterThread
Moxee 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 1:01:02
#1 ]
Team Member
Joined: 20-Aug-2003
Posts: 6291
From: County Yakima, WA State, USA

I hope this is not a joke. That link doesn't lead to where you say it does.

____________
Moxee


_________________
Moxee
AmigaOne X1000
AmigaOne XE G4
I'd agree with you, but then we'd both be wrong.

 Status: Offline
Profile     Report this post  
eliyahu 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 1:05:58
#2 ]
Super Member
Joined: 3-Mar-2010
Posts: 1811
From: Waterbury, Connecticut (USA)

@thread

the correct link to visit is http://www.youtube.com/watch?gl=GB&v=c1a_8SUTi6k



-- eliyahu


_________________
Multicore support is still a priority

 Status: Online!
Profile     Report this post  
Moxee 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 1:12:53
#3 ]
Team Member
Joined: 20-Aug-2003
Posts: 6291
From: County Yakima, WA State, USA

Thanks eliyahu,

I'll edit it into the release.

________________
Moxee


_________________
Moxee
AmigaOne X1000
AmigaOne XE G4
I'd agree with you, but then we'd both be wrong.

 Status: Offline
Profile     Report this post  
realize 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 1:54:21
#4 ]
Super Member
Joined: 14-Apr-2003
Posts: 1797
From: nyc

w00t

 Status: Offline
Profile     Report this post  
Troels 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 7:04:35
#5 ]
Super Member
Joined: 8-Mar-2003
Posts: 1983
From: Unknown

Good news, now get the thing shipping (both X1000 and upd. 3). Really looking forward to an OS4 update but regarding the computer itself I think my A1 will be good enough for me for some time. Replacement probably has to be a laptop.


_________________

 Status: Offline
Profile     Report this post  
Shufflepuck 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 9:49:34
#6 ]
Cult Member
Joined: 24-Sep-2009
Posts: 643
From: Home

Nice!

 Status: Offline
Profile     Report this post  
vox 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 19:29:00
#7 ]
Elite Member
Joined: 12-Jun-2005
Posts: 3725
From: Belgrade, Serbia

Nice to see X1000 and OS 4.1 going forward


_________________
Future Acube and MOS supporter, fi di good, nothing fi di unprofessionals. Learn it harder way!

 Status: Offline
Profile     Report this post  
Swoop 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 28-Aug-2011 20:19:42
#8 ]
Elite Member
Joined: 20-Jun-2003
Posts: 2121
From: Long Riston, East Yorkshire

Anyone notice ehci.usbhcd, on the boot screen.


_________________
Peter Swallow.
A1XEG3-800 [IBM 750FX PowerPC], running OS4.1FE, using ac97 onboard sound.

"There are 10 types of people in the world: those who understand binary, and those who don't."

 Status: Offline
Profile     Report this post  
AmigaOneProductions 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 29-Aug-2011 16:15:20
#9 ]
Cult Member
Joined: 11-Jan-2006
Posts: 696
From: Ingle land

It seems that comments have been deleted and disabled for the video on Youtube.
Did someone say something someone didn't like ?


_________________
Glass coffins, a success?
Remains to be seen.

 Status: Offline
Profile     Report this post  
TheAMIgaOne 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 29-Aug-2011 19:04:44
#10 ]
Cult Member
Joined: 10-Jan-2004
Posts: 774
From: United Kingdom

well my comments showed up as spam lol, thou i did put jsuttonsus = moobunny/CommodoreUSA referece lol, hes such a pain, hes slagged off many of my AmigaX1000 youtube clips. So its prob down to him


_________________
Cross-developer on Windows, OS3, OS4, Linux; Current Projects:-
Nephele Cloud App OS4
UserProfile System OS4
AmigaOneXE OS4.1.6

TaoSoftwareBlog Youtube

 Status: Offline
Profile     Report this post  
AmigaOneProductions 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 29-Aug-2011 20:41:07
#11 ]
Cult Member
Joined: 11-Jan-2006
Posts: 696
From: Ingle land

Yeah, I banned that particular FUD spreader from spouting carp (Anagram) on my YouTube videos, he's never said anything constructive yet.


_________________
Glass coffins, a success?
Remains to be seen.

 Status: Offline
Profile     Report this post  
djrikki 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 30-Aug-2011 1:22:04
#12 ]
Elite Member
Joined: 22-Jun-2010
Posts: 2077
From: Grimsby, UK

Ditto.


_________________

 Status: Offline
Profile     Report this post  
Shadow_Demon 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 30-Aug-2011 19:56:33
#13 ]
Regular Member
Joined: 19-Nov-2003
Posts: 164
From: My lair in the central US

hmm????

Both links lead to the same place, and that place says the video is unavailable. It's private... What's up with that?


_________________
AmigaOne G4-XE OS4.0 Still proud
Amiga 4000T 040
Amiga 4000T 060
and a family of little A500's

 Status: Offline
Profile     Report this post  
Panthro 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 1-Sep-2011 3:54:27
#14 ]
Regular Member
Joined: 31-May-2006
Posts: 387
From: Unknown

crushed !! I really want to see this vid :(


_________________

 Status: Offline
Profile     Report this post  
KimmoK 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 1-Sep-2011 9:59:12
#15 ]
Elite Member
Joined: 14-Mar-2003
Posts: 5188
From: Ylikiiminki, Finland

+1


_________________
- KimmoK
// For freedom, for honor, for AMIGA
//
// Thing that I should find more time for: CC64 - 64bit Community Computer?

 Status: Offline
Profile     Report this post  
vox 
Re: AmigaOne X1000 booting AmigaOS4.1 Update 3
Posted on 2-Sep-2011 17:08:30
#16 ]
Elite Member
Joined: 12-Jun-2005
Posts: 3725
From: Belgrade, Serbia

Sad to see this video has gone private!


_________________
Future Acube and MOS supporter, fi di good, nothing fi di unprofessionals. Learn it harder way!

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle