Click Here
home features news forums classifieds faqs links search
6036 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
83 crawler(s) on-line.
 14 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 bison:  1 hr 14 mins ago
 billt:  2 hrs 5 mins ago
 freak:  2 hrs 56 mins ago
 JKD:  3 hrs ago
 Dege:  3 hrs 13 mins ago
 terminills:  4 hrs 33 mins ago
 AmeegaGuy:  4 hrs 36 mins ago
 evilFrog:  4 hrs 51 mins ago
 amisteph:  5 hrs 37 mins ago
 TiredofLife:  5 hrs 46 mins ago

Features

Main »» OS4 Zone - 68k Compatibility

WordWorth Version 5  Popular
(Read 2111 times)
Works? Yes, installer issue
Category WYSIWYG Word Processor
Author Digita
Where to get? Out of print

http://amigaworld.net/modules/newbb/viewtopic.php?mode=viewtopic&topic_id=12362&forum=14&start=60&viewmode=flat&order=0#170456

Wordworth should install fine, but you will need to run the install script with the newer version of Installer.

Go into a Shell and cd to the WW7 CD, and then type:
sys:utilities/installer ww7-install

I'm not sure about the "ww7-install" bit, you will need to check what the actual install script is called.

( Thanks to Chris-Y ) -
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle