Click Here
home features news forums classifieds faqs links search
6071 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
0 crawler(s) on-line.
 64 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 NutsAboutAmiga:  35 mins ago
 Zylesea:  1 hr 26 mins ago
 eliyahu:  1 hr 31 mins ago
 zipper:  1 hr 33 mins ago
 BigD:  1 hr 37 mins ago
 matthey:  1 hr 54 mins ago
 Hypex:  2 hrs ago
 DiscreetFX:  2 hrs ago
 RobertB:  2 hrs 2 mins ago
 Hammer:  2 hrs 33 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  OS 4.1 Update 3 Released
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 Next Page )
PosterThread
Plexus 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:21:59
#41 ]
Regular Member
Joined: 29-Sep-2003
Posts: 289
From: SWEDEN (Sverige)

@nimrod7

ok should test with my HTC desire with mini usb and look for speed difference compared before this update 3,,,,,, OK!!!!!!!!!

_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition Update 2 special super 2 cores prepared super edition v75 christmas speciale uniqe quadro prepared AmigaOS... TWO MORE YEARS IS NOTHING IF YOU BEEN WAITING SINCE 1994..

 Status: Offline
Profile     Report this post  
danwood 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:25:54
#42 ]
Super Member
Joined: 30-Sep-2008
Posts: 1071
From: Unknown

@VooDoo

Same for me with YAM and IBrowse, just crash on start.

 Status: Offline
Profile     Report this post  
K-L 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:27:15
#43 ]
Super Member
Joined: 3-Mar-2006
Posts: 1413
From: Oullins, France

@mrdarek

Do you really think AmigaOS 4.1 Update 3 could have "destroyed" your mouse ? Seriously ? I'm much thinking of a coincidence there. Try another cheap mouse.

@Thread

AmigaOnes are only USB 1.1. To get USB 2 support, you'll have to get a NEC USB 2 PCI card (as the one I have installed in mly AmigaOne months ago). I can confirm that it works flawlessly and is very fast.

Do not forget to follow instructions written in the Readme (do not miss the point abour extracting the archive ONLY with UnARC).

You can now use OWB 3.32 since it doesn't freeze anymore with Update 3.

_________________
PowerMac G5 2,7Ghz - 2GB - Radeon 9650 - MorphOS 3.14
AmigaONE X1000, 2GB, Sapphire Radeon HD 7700
FPGA Replay + DB 68060 at 85Mhz

 Status: Offline
Profile     Report this post  
VooDoo 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:28:29
#44 ]
Super Member
Joined: 16-Jun-2003
Posts: 1503
From: Croatia

@danwood

Not good news :( both using ievery day all the time :( need solution for resolving this problem .. but not back to upd 2 :)

_________________
--

Amiga x5000 ı o2o ı 4GB RAM ı RadeonRX580 | SBlaster Audigy Fx - AmigaOS4.1 FInal Edition

A1200 sandwich :)

Croatian Amiga portal

 Status: Offline
Profile     Report this post  
AmigaBlitter 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:31:03
#45 ]
Elite Member
Joined: 26-Sep-2005
Posts: 3513
From: Unknown

@Derfs

Copied in my SObjs dir, but still error: "Failed to load shared objec libz.so"
Required object is missing. and "Failed to load shared objec libpython25.so" Required object is missing.

sigh

_________________
retired

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:33:23
#46 ]
Elite Member
Joined: 9-Jun-2004
Posts: 12851
From: Norway

@AmigaBlitter

You need update 2 installed, before updating to update 3

download update 2, and copy the missing files from there.

_________________
http://lifeofliveforit.blogspot.no/
Facebook::LiveForIt Software for AmigaOS

 Status: Offline
Profile     Report this post  
BillE 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:34:23
#47 ]
Super Member
Joined: 14-Nov-2003
Posts: 1195
From: Northern Scotland

@AmigaBlitter

Quote:
It requires shared object libz.so and libpython25.so.Where to find?



I am having that problem too.

 Status: Offline
Profile     Report this post  
eder 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:34:29
#48 ]
Regular Member
Joined: 16-Mar-2004
Posts: 280
From: Unknown

@danwood

UFO Alien Invasion now works flawlessly

Last edited by eder on 29-Aug-2011 at 08:35 PM.

 Status: Offline
Profile     Report this post  
Derfs 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:34:56
#49 ]
Cult Member
Joined: 8-Mar-2003
Posts: 788
From: me To: you

@AmigaBlitter

this is not update 3 related, but your original install not copying over files correctly

look here

Quote:

Throw in your OS4.1 CD can copy the missing files over from there. From what I remember, the SObjs drawer on the CD had some files that weren't on my harddrive. I'm not sure but I think there might be a problem with the OS4.1 installation that fails to copy these files over. Once I got the the two drawers to match everything worked fine.

_________________

 Status: Offline
Profile     Report this post  
MichaelMerkel 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:35:44
#50 ]
Cult Member
Joined: 9-Mar-2003
Posts: 819
From: Ilvesheim, Germany

@danwood

Quote:

danwood wrote:
@VooDoo

Same for me with YAM and IBrowse, just crash on start.


no problems here.
i use the nightly yam build.
i don't use ibrowse anymore usually. but i just started it and browsed some sites. no problem at all.

can you who have problems try a clean upd3 installation? maybe one mui class is making problems?

regards...
michael

_________________
Michael Merkel
(Michael.Merkel@gmx.net Home)
Member of Amiga-Freunde Pfalz, OS4 Welt

 Status: Offline
Profile     Report this post  
Metalheart 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:37:16
#51 ]
Elite Member
Joined: 21-Aug-2003
Posts: 2969
From: Somewhere in the Dutch mountains....

@Rob

DAMN !!

Ah wel..... Can I get a PCI card with USB2 ?? Will that work ? What card should I get ?

Cheers

Martin


edit "you'll have to get a NEC USB 2 PCI card" Ok thanks ! I will look for one

Last edited by Metalheart on 29-Aug-2011 at 08:39 PM.

_________________
Theres a time to live and a time to die
When its time to meet the maker
Theres a time to live but isnt it strange
That as soon as you're born you're dying

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:37:48
#52 ]
Elite Member
Joined: 9-Jun-2004
Posts: 12851
From: Norway

@danwood

Delete content of cache directory, it solves most problems whit IBrowse.

Yam I don't know; Way not use simplemail?

_________________
http://lifeofliveforit.blogspot.no/
Facebook::LiveForIt Software for AmigaOS

 Status: Offline
Profile     Report this post  
vox 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:38:24
#53 ]
Elite Member
Joined: 12-Jun-2005
Posts: 3750
From: Belgrade, Serbia

@danwood

So finaly we have OS 4.1 as Hyperion ment it to be

Now, a bit improved OS 4.1 experience and all the speed up to the OS 4.2

_________________
Future Acube and MOS supporter, fi di good, nothing fi di unprofessionals. Learn it harder way!

 Status: Offline
Profile     Report this post  
danwood 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:41:06
#54 ]
Super Member
Joined: 30-Sep-2008
Posts: 1071
From: Unknown

YAM Crashlog: http://pastebin.com/V7FyJ4vq

IBrowse Crashlog: http://pastebin.com/axbKVJWF

 Status: Offline
Profile     Report this post  
danwood 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:43:29
#55 ]
Super Member
Joined: 30-Sep-2008
Posts: 1071
From: Unknown

@NutsAboutAmiga

tried clearing IBrowse cache, still crashes.

Never got Simplemail to work reliably, loads of crashes, I use it on MorphOS and it's fine, but besides I've got YAM set up the way I like it.

 Status: Offline
Profile     Report this post  
sicky 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:44:26
#56 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2843
From: Essex, UK

@Mechanic

Quote:
Quote:

sicky wrote:

Update:

My scroll wheel no longer works, anyone else notice this?


You will have to either shift your body to the left or use the mouse
further to the right in order for confirmation. Remember, the camera
is in a fixed position.


Eh! Sorry don't know what you are on about?

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
AmigaBlitter 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:45:06
#57 ]
Elite Member
Joined: 26-Sep-2005
Posts: 3513
From: Unknown

@NutsAboutAmiga

Done. Update 2 was already installed. Copied libz.so.1 too and worked.

Thank you

_________________
retired

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:47:29
#58 ]
Elite Member
Joined: 9-Jun-2004
Posts: 12851
From: Norway

@danwood

There are some MUI classes on sourceforge and also check out ZeroHero has web page whit mui classes.

http://www.zerohero.se/mui/
http://www.amiga.dk/tumult/tumult.html

I think you need lamp.mcc and betterstring.mcc don't remember read the readme file.

Last edited by NutsAboutAmiga on 29-Aug-2011 at 08:51 PM.
Last edited by NutsAboutAmiga on 29-Aug-2011 at 08:50 PM.
Last edited by NutsAboutAmiga on 29-Aug-2011 at 08:49 PM.

_________________
http://lifeofliveforit.blogspot.no/
Facebook::LiveForIt Software for AmigaOS

 Status: Offline
Profile     Report this post  
tommysammy 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:49:26
#59 ]
Cult Member
Joined: 20-Jan-2010
Posts: 662
From: Isselburg,Germany

@All
I have no problems here on my A1200PPC.All works fine

_________________
Amiga600/Vampire2/PrismaMegaMix

 Status: Offline
Profile     Report this post  
danwood 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 20:49:58
#60 ]
Super Member
Joined: 30-Sep-2008
Posts: 1071
From: Unknown

@NutsAboutAmiga

Both apps were working fine before U3, pretty sure I had them.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle