Click Here
home features news forums classifieds faqs links search
5759 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
18 crawler(s) on-line.
 11 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 Fairdinkem:  6 mins ago
 kamelito:  8 mins ago
 Lou:  12 mins ago
 BSzili:  14 mins ago
 clint:  17 mins ago
 shastar:  24 mins ago
 ggw:  48 mins ago
 Bezzen:  52 mins ago
 Fl@sh:  1 hr 14 mins ago
 MEGA_RJ_MICAL:  1 hr 22 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  New VIA686B 5.3 AHI driver and Mixer 1.16 on OS4depot
Register To Post

Goto page ( 1 | 2 | 3 | 4 | 5 Next Page )
PosterThread
DaveAE 
New VIA686B 5.3 AHI driver and Mixer 1.16 on OS4depot
Posted on 28-Oct-2005 11:07:36
#1 ]
Super Member
Joined: 21-Mar-2003
Posts: 1091
From: The Netherlands

Just to get your attention that the new 5.2 onboard AHI driver (not for microA1's!) is now available on OS4depot. This one actually works!
Also included is a test tool to see if you have an AC'97 or not.

Edit: via686b.audio v5.3 and Mixer 1.16 with support for the VIA audio now on OS4depot.

Last edited by DaveAE on 28-Oct-2005 at 10:28 PM.

_________________
Audio Evolution
http://www.audio-evolution.com

 Status: Offline
Profile     Report this post  
busytech 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 11:17:52
#2 ]
Regular Member
Joined: 20-Nov-2003
Posts: 208
From: Mississauga, Canada

@DaveAE

The new driver works for me. Thanks for your efforts.

 Status: Offline
Profile     Report this post  
Anonymous 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 11:43:40
# ]

0
0

@DaveAE

I tested the tool, and it was clear that i don't have the onboard soundchip,
so now we know that for sure Great work anyway, DaveAE, as always

 
     Report this post  
Steff 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 12:27:01
#4 ]
Super Member
Joined: 11-Mar-2003
Posts: 1342
From: Göteborg, Sweden

@Helgis

Quote:
so now we know that for sure


I'm glad we got that cleared up finally!

Takes a load off my mind anyway!

_________________
Fixed A1G4XE 7455 RX933PC with fried CPU
Sapphire Radeon 9100 128mb
ESI Juli@ 24bit 192kHz Envy24HT
Sil 680 Ultra Ata 133 E-ide
SeaGate Barracuda 120gb 8mb cache

 Status: Offline
Profile     Report this post  
Anonymous 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 12:35:09
# ]

0
0

@Steff

Indeed Now to look after the TerraTec Aureon soundcard instead

I hope DaveAE will take a good time working on an updated Aureon-driver
based on the Envy24TH driver

 
     Report this post  
spotUP 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 12:40:15
#6 ]
Elite Member
Joined: 19-Aug-2003
Posts: 2896
From: Up Rough Demo Squad

@Helgis

Grrrr.... I didn't have it either. I was so sure I had it. I have a quite early board I think. An XE/G3... but seems not.. and I have no audio connector on the backplate either.. Too bad!

_________________
AOS4 Betatester, Peg2, G4@1ghz, Radeon 9250 256mb, 1gb RAM.

http://www.asciiarena.com
http://www.uprough.net

 Status: Offline
Profile     Report this post  
Anonymous 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 12:43:44
# ]

0
0

@spotUP

I know, cause it would be very interesting, but here is what you can do:

Go for a TerraTec Aureon soundcard for best performance in audio
I'm going for it in November

 
     Report this post  
spotUP 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 14:44:09
#8 ]
Elite Member
Joined: 19-Aug-2003
Posts: 2896
From: Up Rough Demo Squad

@Helgis

nah.. to expensive. i jus want a cheap one.

_________________
AOS4 Betatester, Peg2, G4@1ghz, Radeon 9250 256mb, 1gb RAM.

http://www.asciiarena.com
http://www.uprough.net

 Status: Offline
Profile     Report this post  
Anonymous 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 14:50:29
# ]

0
0

@spotUP

Go for the TerraTec Aureon 5.1 Fun then. It's a 16-bit HIFI 5.1 stereo
sound card and pretty cheap, too. You could consider this one

 
     Report this post  
sicky 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 15:09:31
#10 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2832
From: Essex, UK

@spotUP

Quote:
nah.. to expensive. i jus want a cheap one

Same here, got an SB Live of a guy at work for £5, does me fine

I thought I had an early board but it appears I do not have the chip.... oh well happy with what I have now anyway

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
Arnie 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 15:34:06
#11 ]
Cult Member
Joined: 19-Jun-2004
Posts: 821
From: Swindon, UK, Earth somewhere in the galaxy



No chip here just one empty space of many, but good work and good luck to those who have got the chip.

 Status: Offline
Profile     Report this post  
T_Power 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 17:06:56
#12 ]
Regular Member
Joined: 8-Sep-2003
Posts: 359
From: Durban, South Africa

@DaveAE

Thank you DaveAE, this driver works beautifully.
But still got the SBLive in though, when I need a slot I'll pull it.

Cheers,
Tim

 Status: Offline
Profile     Report this post  
mbilla 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 17:48:52
#13 ]
Super Member
Joined: 25-May-2003
Posts: 1369
From: EU

@DaveAE
It works great! Thx a lot!

As for your diagnostic tool: it says my A1 doesn't have an AC'97 but it's there I opened my case and saw it and I'm listening to it playing mp3.

_________________
A computerworld without MS products and Windows!
Connect your Amigas ...
...The Red ONE-A1XE G4 - A3000T- A3000 - A4000 - A2500- A1000 - A600 - CDTV - CD32...
and your PDAs and laptops ...
Psion 5mx Pro - Psion NetBook - Apple iPhone - MSI Wind OSX

 Status: Offline
Profile     Report this post  
DaveAE 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 18:26:56
#14 ]
Super Member
Joined: 21-Mar-2003
Posts: 1091
From: The Netherlands

@mbilla

Odd, can you post the output of the tool please?

_________________
Audio Evolution
http://www.audio-evolution.com

 Status: Offline
Profile     Report this post  
Bean 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 18:32:52
#15 ]
Super Member
Joined: 4-Apr-2003
Posts: 1225
From: U.K.

@DaveAE

Thanks for your efforts on this. Testing the driver out now.

Donation will be coming your way - where's the paypal link?

Edit - It's here everyone: paypal@audio-evolution.com

Cheers,
Bean.

Last edited by Bean on 28-Oct-2005 at 06:33 PM.

_________________
OS4.1 + SAM Flex
RIP my A1XE.. that used to have an appetite for batteries!

 Status: Offline
Profile     Report this post  
Rob 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 18:35:25
#16 ]
Elite Member
Joined: 20-Mar-2003
Posts: 5917
From: S.Wales

@DaveAE

I think mbilla ran checkac97 before he installed the new driver. It said I didn't have ac97 until I installed this version.

 Status: Offline
Profile     Report this post  
gadgetgaz 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 19:22:33
#17 ]
Regular Member
Joined: 31-Jul-2003
Posts: 203
From: Yorkshire, UK

@mbilla

Mine also said I didn't have chip when I could clearly see it. I commented out the lines in my user-startup that related to AHI and setlevels. Then I reset and all was wonderful!

_________________
AmigaONE XE G4
____________________

 Status: Offline
Profile     Report this post  
DaveAE 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 19:27:28
#18 ]
Super Member
Joined: 21-Mar-2003
Posts: 1091
From: The Netherlands

@gadgetgaz

Ok, I removed the tool. 5.3 will be uploaded now with full support. Mixer coming after that tonight.

_________________
Audio Evolution
http://www.audio-evolution.com

 Status: Offline
Profile     Report this post  
JurassicC 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 19:30:53
#19 ]
Super Member
Joined: 13-Mar-2003
Posts: 1435
From: Somerset, UK

@DaveAE

Nice one DaveAE looking forward to it.
Question can JP33 Aux and JP34 CD Headers be used with 5.3 ?

_________________
A1200T 603e 330Mhz - Mediator TX OS4.1 F.E.
CDTV 8MB Fast, OS3.1, SCSI, MicroSD SCSI & CD32 FMV
X5000, X1000, A1XE with OS4.1F.E.

 Status: Offline
Profile     Report this post  
Anonymous 
Re: New VIA686B AHI driver on OS4depot
Posted on 28-Oct-2005 19:32:08
# ]

0
0

@DaveAE

Huh? Another new version comming up, without the tool? Why? Well,
the tool showed me that i don't have the chip, but the driver showed
me the modes for the AC'97 soundchip. What's happening, really?

Even that a new version is great, i must say this situation is
getting very weird

 
     Report this post  
Goto page ( 1 | 2 | 3 | 4 | 5 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle