Click Here
home features news forums classifieds faqs links search
5654 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
65 crawler(s) on-line.
 11 guest(s) on-line.
 1 member(s) on-line.


 smith

You are an anonymous user.
Register Now!
 smith:  2 secs ago
 jap:  5 mins ago
 outlawal2:  9 mins ago
 Trixie:  10 mins ago
 Samurai:  14 mins ago
 alanwall:  21 mins ago
 BSzili:  44 mins ago
 Overflow:  48 mins ago
 Livebyfaith:  1 hr 13 mins ago
 jacknife:  1 hr 15 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Missing libraries
Register To Post

PosterThread
sicky 
Missing libraries
Posted on 12-May-2019 10:09:30
#1 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2828
From: Essex, UK

Hi All

Just got an AmigaOne X5000 and have bought encancer and Warp 3D software upgrades. When I try to download and install I get the following 3 errors.

1: Failed to load shared object libz.so.1
2: Failed to load shared object libpython25.so

If I do find them where do they go?

Please help.

Mick

Last edited by sicky on 12-May-2019 at 10:12 AM.

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
bennymee 
Re: Missing libraries
Posted on 12-May-2019 10:20:43
#2 ]
Cult Member
Joined: 19-Aug-2003
Posts: 520
From: Netherlands

@sicky

Are they not here ?

CD0:System/SObjs


Did you do the OS4.1 update 1 from the Workbench update ?

 Status: Offline
Profile     Report this post  
sicky 
Re: Missing libraries
Posted on 12-May-2019 10:25:32
#3 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2828
From: Essex, UK

@bennymee

I have found therm, where do they go?

Where is the OS4.1 update 1 found, is it on the Hyperion website?

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
sicky 
Re: Missing libraries
Posted on 12-May-2019 10:37:36
#4 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2828
From: Essex, UK

@bennymee

I have downloaded update 1 and when I run the installation is says.

"Before the actual installation can be started, some parts of Python must get updated. Please select the destination drive ....

When I click OK it produced a requester in Sys: and Python is not listed so don't know where to instal?

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
Trixie 
Re: Missing libraries
Posted on 12-May-2019 10:45:21
#5 ]
Amiga Developer Team
Joined: 1-Sep-2003
Posts: 1806
From: Czech Republic

@sicky

When the Python installation prompt comes up, just select SYS: as the destination drawer. Python will be installed in SYS:System/Python.

_________________
Smoke me a kipper, I'll be back for breakfast!

AmigaOne X5000/020 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle