Click Here
home features news forums classifieds faqs links search
5829 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
54 crawler(s) on-line.
 22 guest(s) on-line.
 2 member(s) on-line.


 mdr,  rob_d

You are an anonymous user.
Register Now!
 mdr:  2 mins ago
 rob_d:  3 mins ago
 OneTimer1:  5 mins ago
 Jasper:  13 mins ago
 AP:  22 mins ago
 lionstorm:  25 mins ago
 K-L:  31 mins ago
 amigadave:  39 mins ago
 amyren:  39 mins ago
 tygre:  45 mins ago

/  Forum Index
   /  Amiga Emulation
      /  (My) First case of not (almost always) perfect emulation
Register To Post

PosterThread
no_body 
(My) First case of not (almost always) perfect emulation
Posted on 11-Feb-2020 11:13:40
#1 ]
New Member
Joined: 9-Feb-2020
Posts: 2
From: Unknown

This is my first post and so please don't mind any imperfections related to syntax or anything else, I will become better with time.
I submit an adf which contains a file that I can correctly display only on classic / real a500 but not on the UAE emulator. Could you give me some help? Do any of you know why?

https://drive.google.com/open?id=1wPIG3sCN0EBZE6oTvxWQz8s1iPrCX6qV
notes: add .zip extension - unzip - go!


P.S.
Dear aficionados, this is my first post that condenses together what binds us beyond any visible barrier and what separates us as a result of crimes and violations of human and fundamental rights, totally anachronistic in the age of information and communication, all perpetrated behind me as behind you. The problem that has been invisible for decades must also be seen by you as I have clearly seen it for a long time. Discrimination, forms of racism, xenophobia to our detriment regardless of any racial distinction, even if Caucasian white males and I have discovered the culprits! Kids of all ages .... I send you a greeting and a digital hug with the hope that it will become real even offline!

Sincerely,

Federico Roselli aka J4F (amiga side), aka no_body (Steam platform)

Winners don't use cheats!

I thank the Amiga-World platform for the visibility that has been granted to me, unfortunately elsewhere it has not been possible for a long time to publish posts or messages strictly related to the topic, a violation that forced me to make clear the reason why nobody was able to contact me nor could I answer him. Unfortunately today I know why ...

signed:

Uncle no_body.....

https://www.facebook.com/permalink.php?story_fbid=2630147567267848&id=100008178918216

betapack1 J4F amiga add .zip extension unzip launch .ADF
https://drive.google.com/open?id=1wPIG3sCN0EBZE6oTvxWQz8s1iPrCX6qV
https://drive.google.com/file/d/1wPIG3sCN0EBZE6oTvxWQz8s1iPrCX6qV/view?usp=sharing

empiretw no_body steam platform
https://drive.google.com/file/d/1h62bPhlcNzdlCxWMtMkdKHzNdc9VmP4Y/view?usp=sharing
https://drive.google.com/open?id=1h62bPhlcNzdlCxWMtMkdKHzNdc9VmP4Y

video mw2 no_body steam platform
https://drive.google.com/open?id=1xtwiHmkAnlhzscLP5gFvjT3sYvamkcbs
https://drive.google.com/file/d/1xtwiHmkAnlhzscLP5gFvjT3sYvamkcbs/view?usp=sharing

Last edited by no_body on 21-Feb-2020 at 10:14 AM.
Last edited by no_body on 11-Feb-2020 at 11:50 AM.
Last edited by no_body on 11-Feb-2020 at 11:37 AM.

 Status: Offline
Profile     Report this post  
MEGA_RJ_MICAL 
Re: (My) First case of not (almost always) perfect emulation
Posted on 11-Feb-2020 11:45:29
#2 ]
Regular Member
Joined: 13-Dec-2019
Posts: 162
From: AMIGAWORLD.NET WAS ORIGINALLY FOUNDED BY DAVID DOYLE

@no_body

Quote:

Dear aficionados, this is my first post that condenses together what binds us beyond any visible barrier and what separates us as a result of crimes and violations of human and fundamental rights, totally anachronistic in the information age and of communication, all perpetrated behind me as behind you. The problem that has been invisible for decades must also be seen by you as I have clearly seen it for a long time. Discrimination, forms of racism, xenophobia to our detriment regardless of any racial distinction, even if Caucasian white males and I have discovered the culprits!


Ah-ha.
Here goes another guy who's going to make a loooooot of sense.

WAITER! PLEASE ONE MORE ROSETTA STONE HERE.



MRJM

_________________
I HAVE ABS OF STEEL

 Status: Offline
Profile     Report this post  
Hypex 
Re: (My) First case of not (almost always) perfect emulation
Posted on 11-Feb-2020 14:20:08
#3 ]
Elite Member
Joined: 6-May-2007
Posts: 9765
From: Greensborough, Australia

@no_body

Do you mean the ADF is a file? Because the ADF contains more than one file. A particular file on the ADF perhaps?

How is it displayed?

I accidently ran it through UAE while trying to mount it. It booted fine. But then crashed, which coud be due to my setup. Since it obviously needs A500, OS1.3, ECS, 68000, 512KB or simlar.

 Status: Offline
Profile     Report this post  
no_body 
Re: (My) First case of not (almost always) perfect emulation
Posted on 11-Feb-2020 15:17:33
#4 ]
New Member
Joined: 9-Feb-2020
Posts: 2
From: Unknown

@Hypex

Actually I am referring to the "Bonus" executable, of which I am not the author nor for coding / graphics / music that I have included in the Betapack because the Chip-tune is truly spectacular and for reasons of "culture" and IT conservation .. The display of the video, however, is incomprehensibly compromised. Despite the various settings on the emulator, it does not seem to want to give me satisfaction as on my old, and trusted, amiga 500.
Thanks for your attention!

 Status: Offline
Profile     Report this post  
pavlor 
Re: (My) First case of not (almost always) perfect emulation
Posted on 11-Feb-2020 16:48:32
#5 ]
Elite Member
Joined: 10-Jul-2005
Posts: 9094
From: Unknown

@no_body

I don´t know, how it should look, but looks OK to me.


You may ask at eab.abime.net - Toni Willen (author of WinUAE) is a regular here.


And of course...


Welcome!

 Status: Offline
Profile     Report this post  
Hypex 
Re: (My) First case of not (almost always) perfect emulation
Posted on 12-Feb-2020 13:34:59
#6 ]
Elite Member
Joined: 6-May-2007
Posts: 9765
From: Greensborough, Australia

@no_body

Okay I think I found the "secret" file that looks out of place. I ran it and it worked fine. Yes nice song.

I checked my settings that UAE is using. Nothing that special. 1MB chip, no fast (or slow) and ECS.

And may I be the second to reply and second to welcome. Second to one.

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle