Click Here
home features news forums classifieds faqs links search
5766 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
51 crawler(s) on-line.
 11 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 zipper:  5 mins ago
 olsen:  8 mins ago
 -Sam-:  10 mins ago
 Jasper:  12 mins ago
 Raffaele:  16 mins ago
 towo2099:  24 mins ago
 MEGA_RJ_MICAL:  39 mins ago
 IRTheBorg:  56 mins ago
 paolone:  1 hr 1 min ago
 Jax:  1 hr 2 mins ago

Amigaworld.net News   Amigaworld.net News : Forum problems
   posted by Orgin on 20-Aug-2004 14:11:50 (2902 reads)
As you may have noticed we are having some problems with the forums. It's currently being looked at and should be resolved soonish. Sorry for the inconvenience.

(edit: posting works again now)
    

Related Links
· More about Amigaworld.net News
· News by Orgin


Most read story about Amigaworld.net News
Official OS4 Screenshots from Hyperion

Last news about Amigaworld.net News
GoADF! 2.2 has been released
Printer Friendly Page  Send this Story to a Friend

PosterThread
Anonymous 
Re: Forum problems
Posted on 20-Aug-2004 16:11:40
# ]



I never got a chance to see the non working forum. I demand that you break it again so I can see. That way I shall share your relief that it is working again.

Share and Enjoy

 
     Report this post  
Coder 
Re: Forum problems
Posted on 20-Aug-2004 16:54:35
#2 ]
Team Member
Joined: 15-May-2003
Posts: 4523
From: The Netherlands

@DruidPoet

LOL!

Why not give us one of your famous poems? You are, afterall, a poet.

Coder


_________________
Can't get enough of me?
The Bucket Diary Blog
The Bucket Diary Twitter Account

 Status: Offline
Profile     Report this post  
DaveyD 
Re: Forum problems
Posted on 20-Aug-2004 19:02:05
#3 ]
Team Member
Joined: 5-Jun-2002
Posts: 2732
From: Belfast, N.Ireland

@DruidPoet

Dont worry, I missed it to and I own the site


_________________
Join the Amigaworld.net Supporters Scheme and get your Supporter Tag

 Status: Offline
Profile     Report this post  
emeck 
Re: Forum problems
Posted on 21-Aug-2004 15:50:00
#4 ]
Cult Member
Joined: 30-Apr-2003
Posts: 676
From: Barcelona, Spain

@ DaveyD

I get this when trying to reply. The preview works, but submit doesn't:


AmigaWorld - Amiga Community Portal Error

Error Code: 0022


ERROR: An error ocurred while querying the database.


_________________
PowerBook 5.2 MorphOS 3.12
PowerBook 5.8 MorphOS 3.12
Amiga 1200 BPPC/BVision AOS4.1 FE

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Forum problems
Posted on 21-Aug-2004 16:02:14
# ]



Guess I have to fix it again.

Edit: Done

/Björn

 
     Report this post  
emeck 
Re: Forum problems
Posted on 21-Aug-2004 16:17:56
#6 ]
Cult Member
Joined: 30-Apr-2003
Posts: 676
From: Barcelona, Spain

@Orgin

Same message.

And now I see this at the top of the page:

MySQL Query Error: INSERT INTO xoops_bb_posts (post_id, pid, topic_id, forum_id, post_time, uid, poster_ip, subject, nohtml, nosmiley, icon, attachsig) VALUES (0,82092,6181,13,1093104964,844,'200.107.189.163','Re: RealPlayer 10 for Linux PPC released!',1,0,'',0)
Error number:1034
Error message: Incorrect key file for table: 'xoops_bb_posts'. Try to repair it

I'm using Firefox 0.9.1 if it is of any help.

[edit]
Also, after hitting Post Comment, the page doesn't return to the news posts. Is that ok?
[/edit]


_________________
PowerBook 5.2 MorphOS 3.12
PowerBook 5.8 MorphOS 3.12
Amiga 1200 BPPC/BVision AOS4.1 FE

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Forum problems
Posted on 21-Aug-2004 16:19:52
# ]



Okey I'll fix it one more time. But after that then that's it.

Edit: Done

/Björn

 
     Report this post  
emeck 
Re: Forum problems
Posted on 21-Aug-2004 16:22:57
#8 ]
Cult Member
Joined: 30-Apr-2003
Posts: 676
From: Barcelona, Spain

@Orgin


_________________
PowerBook 5.2 MorphOS 3.12
PowerBook 5.8 MorphOS 3.12
Amiga 1200 BPPC/BVision AOS4.1 FE

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Forum problems
Posted on 21-Aug-2004 17:19:18
# ]



Oh come on.... I missed it again...

 
     Report this post  
Coder 
Re: Forum problems
Posted on 21-Aug-2004 17:33:37
#10 ]
Team Member
Joined: 15-May-2003
Posts: 4523
From: The Netherlands

@DruidPoet

I was just thinking the same when the problem was back. Poor DruidPoet is not here (again). It's like they do it on purpose if you ask me.

Coder


_________________
Can't get enough of me?
The Bucket Diary Blog
The Bucket Diary Twitter Account

 Status: Offline
Profile     Report this post  
DaveyD 
Re: Forum problems
Posted on 21-Aug-2004 22:15:55
#11 ]
Team Member
Joined: 5-Jun-2002
Posts: 2732
From: Belfast, N.Ireland

@DruidPoet

We put it back just so you could see it, and you missed it


_________________
Join the Amigaworld.net Supporters Scheme and get your Supporter Tag

 Status: Offline
Profile     Report this post  
Bobsonsirjonny 
Re: Forum problems
Posted on 22-Aug-2004 1:07:38
#12 ]
Elite Member
Joined: 28-Jul-2003
Posts: 2880
From: Unknown

It really is a slow news day in amidom, this has had more comments than anything else

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: Forum problems
Posted on 22-Aug-2004 1:28:14
#13 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

@bobson, lol


_________________

 Status: Offline
Profile     Report this post  
tonyw 
Re: Forum problems
Posted on 22-Aug-2004 6:08:40
#14 ]
Elite Member
Joined: 8-Mar-2003
Posts: 3177
From: Sydney (of course)

And where were the Bodies while this was going on? Eh? Have you ever noticed that you never see the forum playing up and the Bodies at the same time?

Coincidence? I think not.

tony


_________________
cheers
tony

Hyperion Support Forum: http://forum.hyperion-entertainment.biz/index.php

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: Forum problems
Posted on 22-Aug-2004 6:47:56
#15 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

@tone

/me plays XFiles music

Yes, it is a conspiracy, we have (ie B.U.M.), a global consortium who deny the ability of others to post whilst we are not online to post. Only we can post! We I tell you!



_________________

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Forum problems
Posted on 22-Aug-2004 9:13:39
# ]



Don't worry folks!

I was able to simulate the error by smashing a hammer into my monitor. I must admit, I was a little surprised to find that a simple error in a web forum was able to set fire to my house. But now that the firemen have gone and the insurance has provided me with a new monitor, I too can share in the enjoyment of the site being fixed.



Share and Enjoy

 
     Report this post  
ikir 
Re: Forum problems
Posted on 22-Aug-2004 17:20:37
#17 ]
Elite Member
Joined: 18-Dec-2002
Posts: 5646
From: Italy

@DaveyD, Bodie_CI5, bobson and all

Very fun comments here Nice one guys


_________________
Amiga News.it
Sam460ex 1,15Ghz
2GB RAM, 120GB Crucial v4 SSD, 32GB SDHC
Radeon HD 6450 1GB

 Status: Offline
Profile     Report this post  
turkamigaman 
Re: Forum problems
Posted on 23-Aug-2004 0:04:02
#18 ]
Cult Member
Joined: 9-May-2003
Posts: 707
From: Izmir Turkiye

But why I can't see when all they happened ı was here


_________________
........./// . . www.commodoreturk.com
......../// . . . www.amigaturk.com
\\..../// . . . . .www.webtur.org
.\\\./// . . . . . www.ac7.org

 Status: Offline
Profile     Report this post  
Marky_D_Sahd 
Re: Forum problems
Posted on 23-Aug-2004 19:29:17
#19 ]
Cult Member
Joined: 21-Aug-2003
Posts: 537
From: a chair in front of my computer.

Lois Lane says....
"Hmmm. Did you ever notice that Druid Poet and Amigaworld Site breakdowns are never seen at the same time? I wonder if.... No, it couldn't be."


_________________
Have you hugged a Hyperion programmer today?

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle