Click Here
home features news forums classifieds faqs links search
5782 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
22 crawler(s) on-line.
 11 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 Rob:  7 mins ago
 Comi:  14 mins ago
 Bezzen:  19 mins ago
 NutsAboutAmiga:  24 mins ago
 duga:  26 mins ago
 K-L:  32 mins ago
 Tuxedo:  1 hr 7 mins ago
 otakui:  1 hr 8 mins ago
 zipper:  1 hr 8 mins ago
 Futaura:  1 hr 9 mins ago

Software News   Software News : PerfectPaint OS4/MOS V2.93-4 available
   posted by Bean on 24-Jun-2006 14:25:12 (5072 reads)
A new fixed OS4/MOS version of the popular paint package PerfectPaint is
now available from the amiforce.de site.

You'll need to ensure the following support libraries are installed in order
for it to work:

zlib.library (download from Aminet)
ttengine.library (homepage)
    

Related Links
· More about Software News
· News by Bean


Most read story about Software News
UBoot 2010.06.04 for Sam460ex available

Last news about Software News
IBrowse 2.5 Released
Printer Friendly Page  Send this Story to a Friend

Goto page ( 1 | 2 )

PosterThread
sundown 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 24-Jun-2006 19:46:21
#1 ]
Elite Member
Joined: 30-Aug-2003
Posts: 5115
From: Right here...

Thanks Bean!


_________________
Hate tends to make you look stupid...

 Status: Offline
Profile     Report this post  
Curty 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 24-Jun-2006 21:20:54
#2 ]
Super Member
Joined: 20-Dec-2003
Posts: 1202
From: South Wales. UK

Good to see.


_________________
A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a,ESI Juli@, Sil680, WiFi.

 Status: Offline
Profile     Report this post  
Bean 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 24-Jun-2006 21:42:18
#3 ]
Super Member
Joined: 4-Apr-2003
Posts: 1225
From: U.K.

Quote:
Thanks Bean!


Just reporting news, seeing as it looked like it had been missed


_________________
OS4.1 + SAM Flex
RIP my A1XE.. that used to have an appetite for batteries!

 Status: Offline
Profile     Report this post  
sundown 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 24-Jun-2006 22:43:59
#4 ]
Elite Member
Joined: 30-Aug-2003
Posts: 5115
From: Right here...

@Bean

Glad someone is watching out for these upgrades, I missed it.


_________________
Hate tends to make you look stupid...

 Status: Offline
Profile     Report this post  
Moxee 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 24-Jun-2006 22:48:29
#5 ]
Team Member
Joined: 20-Aug-2003
Posts: 6291
From: County Yakima, WA State, USA

@ sundown

Quote:

@Bean

Glad someone is watching out for these upgrades, I missed it.


Out of thousands of eyes there is always at least one watching. Beware!

_____________________
Moxee


_________________
Moxee
AmigaOne X1000
AmigaOne XE G4
I'd agree with you, but then we'd both be wrong.

 Status: Offline
Profile     Report this post  
Niolator 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 24-Jun-2006 23:04:21
#6 ]
Super Member
Joined: 3-May-2003
Posts: 1407
From: Unknown

Really good news. I had problems with the old version of PerfectPaint for OS4 as the program almost always caused Grim reapers for me when I should save. It complained about something with Data24. I will test if that problem is gone tomorrow.

 Status: Offline
Profile     Report this post  
cap 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 7:16:29
#7 ]
Regular Member
Joined: 30-Jan-2003
Posts: 284
From: Melton Mowbray - Porkpie centre.

I just tried and failed.
The program complained of data 24 again and fell over.
I could not ignore dsi errors or continue.


_________________
A1/G4 1GHZ

OS4.1 latest update.
1ghz Radeon Club3d 9250
Usb/Dma fixed.

 Status: Offline
Profile     Report this post  
Blackbird 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 9:30:17
#8 ]
Member
Joined: 17-Dec-2003
Posts: 85
From: Germany

@cap

you should choose a new Screenmode in the Prefsprogram

have you install the WOS-Version of the Jpeg.library ?
Delete it! and choose the 68k-Version.
An Assign "JPEGTMP: RAM(?):t" are also necessary for the jpeg.library

i add this now all to the Readmefile. Thanks for the advice!

@Niolator

yes, the older Version have Trouble with Picturesaves.
By the new Version, all Formats work now.

sorry i wrote the Historiefile only in german !
Gifanims work now.
Undo/Redo-window are now also automaticaly fixed his last Position
All Scripts in Rexx/General are simplyfied.
A new german Catalogfile is add
A new Tool "Newconvert" is add.

 Status: Offline
Profile     Report this post  
Kicko 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 10:49:52
#9 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Thanks for another update. Cool to see more os4 compatibility ;)
Havent tried it yet but i tested the older fix and it worked nice.
Now we can continue on the gfxediting ;)
I hope to see some fixes for the os4 native version of Arteffect too.
Also nice package. Its zoom dont work good under os4 (arteffect)

Thanks again.

 Status: Offline
Profile     Report this post  
pvanni 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 11:25:13
#10 ]
Regular Member
Joined: 25-Aug-2003
Posts: 464
From: Lecco, Italy

Hi,
on AOS4 the file requester for loading files
shows only files and not directories,
am I missing something?

Regards,
Paolo

 Status: Offline
Profile     Report this post  
samos3.9 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 12:21:37
#11 ]
Super Member
Joined: 3-Aug-2004
Posts: 1227
From: Kernow Cornwall

is there a screengrab of it working?


_________________
Add ME!! http://myspace.com/thisis_sam

 Status: Offline
Profile     Report this post  
Blackbird 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 13:12:53
#12 ]
Member
Joined: 17-Dec-2003
Posts: 85
From: Germany

@pvanni

you miss nothing
search for the older "News" of PfPaint here there is a overview of what you choose in Prefs/Screens. PfPaint work only right, when you choose a Screen for it.

Damn, i forgot this little Piece to add in the Readme....
I should fix this in a newer Version

@samos3.9

What do you mean with screengrab ?
it work under MOS,OS4,WinUae,Amithlon in fact with little Bugs, but it works and i will fix step by step all bugs.
Why Screengrabs ?

 Status: Offline
Profile     Report this post  
pvanni 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 15:57:02
#13 ]
Regular Member
Joined: 25-Aug-2003
Posts: 464
From: Lecco, Italy

Quote:
PfPaint work only right, when you choose a Screen for it.


This it's what I've done, here PerfectPaint work in it's own screen,
but I must type directories names in file requesters.

Thanks,
Paolo

 Status: Offline
Profile     Report this post  
salass00 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 19:39:58
#14 ]
Elite Member
Joined: 31-Oct-2003
Posts: 2701
From: Finland

@pvanni

Quote:

on AOS4 the file requester for loading files
shows only files and not directories,
am I missing something?


The file requester shows both files and directories here (OS4 upd #4).

 Status: Offline
Profile     Report this post  
Blackbird 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 25-Jun-2006 20:18:05
#15 ]
Member
Joined: 17-Dec-2003
Posts: 85
From: Germany

@pvanni

start "Prefs/Screens"
start PerfectPaint

in "Prefs/Screens" choose "add" and search the Screen "Perfect_Paint.1"

Under "gui"
choose "Settings" "use defaults"
Under "use gui pens" "as default" do not tick the checkmark .

Under "Palette"
"Settings" use defaults
under "use definied colors" choose "never"
tick the checkmark under "dont lock definied colors"

save your work and (evtl reboot)

et voila

 Status: Offline
Profile     Report this post  
Kicko 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 26-Jun-2006 0:19:42
#16 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Is this going to be fixed in future version with the prefs/screens.
I have it config but would be nice to not having to do that.
Just run and voila...

 Status: Offline
Profile     Report this post  
tonyw 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 26-Jun-2006 0:42:07
#17 ]
Elite Member
Joined: 8-Mar-2003
Posts: 3179
From: Sydney (of course)

"ttengine.library" appears to be unavailable at the moment. That Polish site does not compute.


_________________
cheers
tony

Hyperion Support Forum: http://forum.hyperion-entertainment.biz/index.php

 Status: Offline
Profile     Report this post  
AmigaClyde 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 26-Jun-2006 4:30:27
#18 ]
Elite Member
Joined: 8-Mar-2003
Posts: 2007
From: Noranda Canada

Thanks for the new update of this excellent software.


_________________
---------
AmigaClyde

A1-C 750GX@800 using OS4.1

 Status: Offline
Profile     Report this post  
pvanni 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 26-Jun-2006 9:23:38
#19 ]
Regular Member
Joined: 25-Aug-2003
Posts: 464
From: Lecco, Italy

@Blackbird

Quote:
.....
save your work and (evtl reboot)
....


many thanks for the tip.

Regards,
Paolo

 Status: Offline
Profile     Report this post  
Blackbird 
Re: PerfectPaint OS4/MOS V2.93-4 available
Posted on 26-Jun-2006 14:22:27
#20 ]
Member
Joined: 17-Dec-2003
Posts: 85
From: Germany

@pvanni

ok, it works now right ?

@kicko
yes i have this Point on my ToDo-list...

@all
i forgot, MagicSpray works also ok now!

 Status: Offline
Profile     Report this post  

Goto page ( 1 | 2 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle