Click Here
home features news forums classifieds faqs links search
5835 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
61 crawler(s) on-line.
 11 guest(s) on-line.
 2 member(s) on-line.


 evilFrog,  gizmo1990

You are an anonymous user.
Register Now!
 evilFrog:  3 mins ago
 gizmo1990:  3 mins ago
 OneTimer1:  11 mins ago
 utri007:  28 mins ago
 ealm:  37 mins ago
 BigD:  39 mins ago
 BSzili:  43 mins ago
 Yssing:  46 mins ago
 saimo:  54 mins ago
 JimIgou:  56 mins ago

Internet News   Internet News : 10th Anniversary - New Website Launched
   posted by Rogue on 25-Feb-2009 13:09:33 (6433 reads)
Antwerp, Belgium – February 25, 2009.

Hyperion Entertainment is pleased to unveil its entirely reworked website which offers registered users substantially more functionality and easy of use.

Registered users are invited to re-register their software products in order to obtain access to the download section.

The relaunch of Hyperion’s website coincides exactly with the company’s 10th anniversary.


During the past 10 years Hyperion has been engaged in software development for platforms as diverse as Linux, MacOS 9/X and AmigaOS bringing top-notch entertainment software to these alternative operating systems.

Other projects the company was involved in over the years include writing a software rendering engine for Monolith (developers of Shogo and N.O.L.F.), adapting the U-Boot firmware for use on the AmigaOne desktop system, assisting Smiths Aerospace (now a division of GE Aviation) with expertise in low-level 3D graphics programming and providing IT consultancy services to Belgium’s leading mobile phone operator.

Since November of 2001 Hyperion has been actively developing AmigaOS 4.x, an almost complete rewrite for modern times of the legendary Amiga operating system which launched the multi-media computing revolution in 1987. Originally developed by Commodore for its line of Amiga computers, AmigaOS 4.x now runs on several PowerPC based hardware platforms including original Amiga’s with PowerPC accelerator cards and the stand-alone AmigaOne, SAM and Pegasos II platforms.

Hyperion Entertainment wishes to thank its loyal customer-base for its continued support as it embarks on its most ambitious project to date – watch this space for further information.

http://www.hyperion-entertainment.biz/
    

Related Links
· More about Internet News
· News by Rogue


Most read story about Internet News
IBM confirms POWER5 server release details

Last news about Internet News
ACube Systems partnership with Cmedia
Printer Friendly Page  Send this Story to a Friend

Goto page ( 1 | 2 | 3 )

PosterThread
fryguy 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 13:17:24
#1 ]
Cult Member
Joined: 6-Dec-2003
Posts: 852
From: Tinytown

about friggin time :)

And a clickable url for the lazy ones http://www.hyperion-entertainment.biz/

Last edited by fryguy on 25-Feb-2009 at 01:18 PM.

 Status: Offline
Profile     Report this post  
corto 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 13:20:48
#2 ]
Regular Member
Joined: 24-Apr-2004
Posts: 328
From: Grenoble (France)

Let me give the direct access to the Hypersion's updated website.
Continue the great work on OS4 and other projects !

 Status: Offline
Profile     Report this post  
Rogue 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 13:25:29
#3 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
Let me give the direct access to the Hypersion's updated website.


Thanks, I forgot to include the link in the message text. Maybe a moderator can add it.


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Mopemen 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 14:18:04
#4 ]
Regular Member
Joined: 7-Feb-2005
Posts: 147
From: The Netherlands

My useraccount was gone.
So beside re-registering my copy of OS4 and OS4.1 I had to make a new account too.


_________________
µA1c OS4.1 (with a dead powersupply (powersupplied))
A500

 Status: Offline
Profile     Report this post  
OldFart 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 14:20:57
#5 ]
Elite Member
Joined: 12-Sep-2004
Posts: 2926
From: Stad; en d'r is moar ain stad en da's Stad. Makkelk zat!

@Hyperion

Congratulations with your 10th anniversary! May you still be with us for another 10 years (at least).

EDIT: The new site looks very attractive!

OldFart

Last edited by OldFart on 25-Feb-2009 at 02:41 PM.


_________________
Is 28.16: " He that believeth shall not make haste"

 Status: Offline
Profile     Report this post  
Hypex 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 14:21:35
#6 ]
Elite Member
Joined: 6-May-2007
Posts: 9772
From: Greensborough, Australia

Damn no graphics! CSS strikes again. Looks like I can't use IBrowse anymore.

 Status: Offline
Profile     Report this post  
OldFart 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 14:43:15
#7 ]
Elite Member
Joined: 12-Sep-2004
Posts: 2926
From: Stad; en d'r is moar ain stad en da's Stad. Makkelk zat!

@Hypex

Quote:
Looks like I can't use IBrowse anymore.

...you need IBrowse for downloading...
OWB 3.7 did not (yet) accomplish it.

OldFart


_________________
Is 28.16: " He that believeth shall not make haste"

 Status: Offline
Profile     Report this post  
lucaricossa 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 14:46:24
#8 ]
Regular Member
Joined: 6-May-2003
Posts: 260
From: Genčve

>OWB 3.7 did not (yet) accomplish it.

yes, it can : click on the download button, and you will get a window full of "garbage". With the right button (or was it the middle one?) choose "save as" and lo you get it in Ram !

 Status: Offline
Profile     Report this post  
lucaricossa 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 14:47:54
#9 ]
Regular Member
Joined: 6-May-2003
Posts: 260
From: Genčve

@Mopemen

> So beside re-registering my copy of OS4 and OS4.1
> I had to make a new account too.

you create a new account, then go to the registered products, and if you click on "I don't see them" you get the possibility to import all your old registrations (given you remember the old username and password)

 Status: Offline
Profile     Report this post  
nubechecorre 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 15:00:08
#10 ]
Cult Member
Joined: 21-Nov-2003
Posts: 890
From: San remo -Italy-

@Rogue

Thanks for all


_________________
GDG-Entertainment
OS4Games
Iksnet
Bitplane

 Status: Offline
Profile     Report this post  
Rogue 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 15:20:22
#11 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
My useraccount was gone.
So beside re-registering my copy of OS4 and OS4.1 I had to make a new account too.


It's all mentioned here

I guess I should add a pointer to this to the page you get when you fail to login...


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Rogue 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 15:23:14
#12 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

@Hypex

Quote:
Damn no graphics! CSS strikes again. Looks like I can't use IBrowse anymore.


Try to find a decent CMS that works without CSS. It's impossible. Amiga browsers had years to catch up. With OWB, there finally is an Amiga browser that is supporting all the modern features.


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Rogue 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 15:24:00
#13 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
OWB 3.7 did not (yet) accomplish it.


Actually, I tried it and it works. The window that opens shows the "file" as garbage text, but you can "Save As" in OWB 3.7 and save it to disk.

Not recommended for larger files, though ;)

Edit: lucaricossa beat me to it :)

Last edited by Rogue on 25-Feb-2009 at 03:24 PM.


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
ShInKurO 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 15:39:49
#14 ]
Regular Member
Joined: 18-Jan-2004
Posts: 465
From: Italy

Hi Rogue,
I'm re-register myself, I was able to register AmigaOS4.1 for A1, but not my AmigaOS4.0 for A1 with PreRelease code...

 Status: Offline
Profile     Report this post  
Rogue 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 15:54:11
#15 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
I'm re-register myself, I was able to register AmigaOS4.1 for A1, but not my AmigaOS4.0 for A1 with PreRelease code...


Should be fixed in the meantime, please try again.


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
ShInKurO 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 16:41:39
#16 ]
Regular Member
Joined: 18-Jan-2004
Posts: 465
From: Italy

@Rogue
Nothing, it tells me "Invalid serial number"

 Status: Offline
Profile     Report this post  
Phantom 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 16:46:00
#17 ]
Elite Member
Joined: 2-Aug-2007
Posts: 2047
From: Unknown

Nice site, congrats!!! I had to re-register though. Keep up.


_________________

 Status: Offline
Profile     Report this post  
lucaricossa 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 16:46:44
#18 ]
Regular Member
Joined: 6-May-2003
Posts: 260
From: Genčve

@ShInKurO

> Nothing, it tells me "Invalid serial number"

did you try the "import" thingie ?

 Status: Offline
Profile     Report this post  
Mopemen 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 17:15:31
#19 ]
Regular Member
Joined: 7-Feb-2005
Posts: 147
From: The Netherlands

Quote:
@Mopemen

> So beside re-registering my copy of OS4 and OS4.1
> I had to make a new account too.

you create a new account, then go to the registered products, and if you click on "I don't see them" you get the possibility to import all your old registrations (given you remember the old username and password)



Thanks!
It did the trick. After importing the registrations they are listed again. Wow!


_________________
µA1c OS4.1 (with a dead powersupply (powersupplied))
A500

 Status: Offline
Profile     Report this post  
ShInKurO 
Re: 10th Anniversary - New Website Launched
Posted on 25-Feb-2009 17:33:46
#20 ]
Regular Member
Joined: 18-Jan-2004
Posts: 465
From: Italy

Done with import engine, thanks :)

 Status: Offline
Profile     Report this post  

Goto page ( 1 | 2 | 3 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle