Click Here
home features news forums classifieds faqs links search
5670 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
14 crawler(s) on-line.
 9 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 OlafS25:  7 mins ago
 Bezzen:  16 mins ago
 Musashi5150:  23 mins ago
 LarsB:  29 mins ago
 Trixie:  35 mins ago
 AmiKit:  40 mins ago
 Derfs:  51 mins ago
 Frank:  54 mins ago
 BigD:  1 hr 15 mins ago
 Mufa:  1 hr 48 mins ago

Software News   Software News : Available the new V.A.M.P. 0.95
   posted by Templario on 1-Aug-2013 18:20:33 (1336 reads)
Available to download the new version of Virtual Amiga Multimedia Player or V.A.M.P. a multimedia player programmed with Hollywood that plays movies, songs, sounds, show pictures.

Read more....


This new version has the next improvements:

1. Compiled with the lastest Hollywood 5.3.
2. Suppressed the text message with the % of volume bar.
3. Fixed the bug that was preventing the repeating the multimedia file.
4. Again available the autoplay video and song when you have loaded the file.
5. Corrected the rewind/forward video&song time with the mouse wheel, now it is second to second.
6. Improvement the player GUI, new button Mute OFF for the option Mute ON/OFF.

Available to Amiga OS4, MorphOS and Amiga 68k with graphic card, V.A.M.P. needs the Hollywood plugins and datatypes.

Download from:
http://www.vamp.pm
    

Related Links
· More about Software News
· News by Templario


Most read story about Software News
UBoot 2010.06.04 for Sam460ex available

Last news about Software News
IBrowse 2.5 Released
Printer Friendly Page  Send this Story to a Friend

PosterThread
Breed 
Re: Available the new V.A.M.P. 0.95
Posted on 2-Aug-2013 18:52:22
#1 ]
Regular Member
Joined: 8-Apr-2003
Posts: 196
From: Kuusamo/Finland

Thanx!


_________________
5*C-64, C128, A500, A1200 PPC, Micro-A1(sold).....and X1000

 Status: Offline
Profile     Report this post  
Moxee 
Re: Available the new V.A.M.P. 0.95
Posted on 3-Aug-2013 2:28:30
#2 ]
Team Member
Joined: 20-Aug-2003
Posts: 6291
From: County Yakima, WA State, USA

for the update.

___________
Moxee


_________________
Moxee
AmigaOne X1000
AmigaOne XE G4
I'd agree with you, but then we'd both be wrong.

 Status: Offline
Profile     Report this post  
Templario 
Re: Available the new V.A.M.P. 0.95
Posted on 3-Aug-2013 11:34:02
#3 ]
Elite Member
Joined: 22-Jun-2004
Posts: 3419
From: Palencia (Spain)

I have one question, how work V.A.M.P. on X1000 and its CPU of 2GHZ?


_________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT500 with hard disk and 4MB Ram.
WinUAE + original OS 3.5&3.9
Sam440ep 800 MHZ + OS 4.1 F.E.
Sam460ex 1 GHz + OS 4.1 F.E.
MacMini 1.5 GHz + MorphOS 3.11.
PowerBook G4 1.65 + MorphOS 3.11.

 Status: Offline
Profile     Report this post  
Templario 
Re: Available the new V.A.M.P. 0.95
Posted on 3-Aug-2013 11:42:11
#4 ]
Elite Member
Joined: 22-Jun-2004
Posts: 3419
From: Palencia (Spain)

Also is a little wonder that I continue make tools and games because the external motivation is little in comparison with other programmers!


_________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT500 with hard disk and 4MB Ram.
WinUAE + original OS 3.5&3.9
Sam440ep 800 MHZ + OS 4.1 F.E.
Sam460ex 1 GHz + OS 4.1 F.E.
MacMini 1.5 GHz + MorphOS 3.11.
PowerBook G4 1.65 + MorphOS 3.11.

 Status: Offline
Profile     Report this post  
Breed 
Re: Available the new V.A.M.P. 0.95
Posted on 3-Aug-2013 16:05:11
#5 ]
Regular Member
Joined: 8-Apr-2003
Posts: 196
From: Kuusamo/Finland

V.A.M.P runs smooth on my X1000.
I remember that early versions were little slow on my sold MicroA1 but that was then, this is now.

Couple of times V.A.M.P has crashed but I can't say why, it's been totally random as far as I know, but I will continue testing


_________________
5*C-64, C128, A500, A1200 PPC, Micro-A1(sold).....and X1000

 Status: Offline
Profile     Report this post  
Templario 
Re: Available the new V.A.M.P. 0.95
Posted on 3-Aug-2013 22:36:55
#6 ]
Elite Member
Joined: 22-Jun-2004
Posts: 3419
From: Palencia (Spain)

Hum, some problem the Hollywood with OS4, because under MorphOS and Windos I made wild tests and only in few times crashed.


_________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT500 with hard disk and 4MB Ram.
WinUAE + original OS 3.5&3.9
Sam440ep 800 MHZ + OS 4.1 F.E.
Sam460ex 1 GHz + OS 4.1 F.E.
MacMini 1.5 GHz + MorphOS 3.11.
PowerBook G4 1.65 + MorphOS 3.11.

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle