Click Here
home features news forums classifieds faqs links search
6098 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
44 crawler(s) on-line.
 17 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 Maijestro:  11 mins ago
 matthey:  23 mins ago
 erik:  1 hr 32 mins ago
 DiscreetFX:  2 hrs 1 min ago
 Matt3k:  2 hrs 21 mins ago
 jacadcaps:  2 hrs 28 mins ago
 Panabudo:  2 hrs 43 mins ago
 paulhenge:  3 hrs 22 mins ago
 padrino:  3 hrs 27 mins ago
 amigasociety:  4 hrs 1 min ago

Main : OS Desktop Screenshots : OS4.x Workbench Screenshots : Add Photo

[<   Previous  159  160  161  162  163  164  165  Next   >]
Click image for fullsize

Rate this Photo


Click image for fullsize
TuneNet 0.73 and AmigaAmp Plugins Popular
Description: Here you can see TuneNet 0.73 streaming a webradio and showing its AmigaAmp plugins. CPU Wather show the CPU usage on AmigaOne G3/800 and Radeon 9200.


Submitter:  K-L - More Photos from K-L  
Last Update: 24-Aug-2006 Hits: 2438 Rating: 6.25 (4 votes)Comments: 2 posts
PosterThread
dan.hutch 
Re: TuneNet 0.73 and AmigaAmp Plugins
Posted on 24-Aug-2006 9:49:03
#1 ]
Cult Member
Joined: 30-Dec-2004
Posts: 526
From: United Kingdom

Like the window theme, some nice glow icons too.

Oh, TuneNet looks great too of course.

 Status: Offline
Profile     Report this post  
K-L 
Re: TuneNet 0.73 and AmigaAmp Plugins
Posted on 25-Aug-2006 6:47:09
#2 ]
Super Member
Joined: 3-Mar-2006
Posts: 1410
From: Oullins, France

Thanks

By the way, I made a little mistake, it's TuneNet 0.79 Alpha, not 0.73


_________________
PowerMac G5 2,7Ghz - 2GB - Radeon 9650 - MorphOS 3.14
AmigaONE X1000, 2GB, Sapphire Radeon HD 7700
FPGA Replay + DB 68060 at 85Mhz

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle