Click Here
home features news forums classifieds faqs links search
6096 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
40 crawler(s) on-line.
 15 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 michalsc:  6 mins ago
 pixie:  25 mins ago
 Rob:  4 hrs 29 mins ago
 MarcioD:  5 hrs 29 mins ago
 tack:  5 hrs 36 mins ago
 matthey:  5 hrs 39 mins ago
 BigD:  5 hrs 43 mins ago
 amigakit:  7 hrs 22 mins ago
 Karlos:  7 hrs 39 mins ago
 AmiRich:  7 hrs 54 mins ago

Main : Hardware Images : Add Photo

[<   Previous  5  6  7  8  9  10  11  Next   >]
Click image for fullsize

Rate this Photo


Click image for fullsize
OS4 Quest on 1200 pt2 Popular
Description: Here's a close up pic of the A1200 motherboard in my D-Box with a Blizzard 603e on the side. If anyone sees anything out of the ordinary, please let me know. I followed the install instructions the best I could.


Submitter:  edponpon - More Photos from edponpon  
Last Update: 28-Jul-2008 Hits: 1317
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle