Click Here
home features news forums classifieds faqs links search
5630 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel

Who's Online
 34 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 JimIgou:  5 mins ago
 eliyahu:  5 mins ago
 bhabbott:  24 mins ago
 ggw:  58 mins ago
 Orion:  1 hr 11 mins ago
 freak:  1 hr 55 mins ago
 Rob:  2 hrs 11 mins ago
 Srtest:  2 hrs 23 mins ago
 amigakit:  2 hrs 25 mins ago
 _Steve_:  2 hrs 33 mins ago

Software News   Software News : Two QuickFix releases for AmigaOS 4.1
   posted by Rogue on 25-Feb-2009 13:22:29 (9609 reads)
Two quickfix updates are available on the new Hyperion Entertainment web site for registered customers of AmigaOS 4.1 (for AmigaOne, SAM440ep or Pegasos II).

The elf.library fix contains an updated elf.library.kmod that fixes issues with binaries that have been compiled with the latest SDK. This is a highly recommended update.

The IDE driver update contains new versions of all IDE drivers delivered with AmigaOS 4.1. It is highly recommended for all users to install these. In particular, Pegasos II users will find that the new drivers offer a substantial performance increase.

Get them at the new download area on Hyperion Entertainment
    

Related Links
· More about Software News
· News by Rogue


Most read story about Software News
UBoot 2010.06.04 for Sam460ex available

Last news about Software News
Ultimate Creative is back, MagicUAE is out
Printer Friendly Page  Send this Story to a Friend

Goto page ( 1 | 2 | 3 | 4 )

PosterThread
Varthall 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 13:50:52
#1 ]
Super Member
Joined: 17-Feb-2004
Posts: 1552
From: Up Rough

Unexpected, but most welcomed, thanks Hyperion! I wasn't aware, nor I read about these two issues, btw.

And perhaps even more important, the Hyperion's website is finally up again!

Varthall

Last edited by Varthall on 25-Feb-2009 at 02:13 PM.
Last edited by Varthall on 25-Feb-2009 at 01:55 PM.
Last edited by Varthall on 25-Feb-2009 at 01:55 PM.


_________________
AmigaOne XE - AmigaOS 4.1 - Freescale 7457 1GHz - 1GB ram
MPlayer for OS4: https://sourceforge.net/projects/mplayer-amigaos/

 Status: Offline
Profile     Report this post  
Mrodfr 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 13:57:23
#2 ]
Super Member
Joined: 28-Jan-2007
Posts: 1396
From: French

thanks a lot for the update and for the online site again, hyperion

BTW, no fix for the ugly USB support for SAM ??? (pratically all my USB hardwares aren't recognized with AOS43.1/SAM but most work with AOS4.0/Aone).

Last edited by Mrodfr on 25-Feb-2009 at 02:07 PM.


_________________
BTW, what you have done for the amiga today ????

-A1200+Mediator+VooDoo3+060/50+96mo+SCSI-KIT
-SAM440EP-667mhz-on MapowerKC3000+AOS4.1

Amiga Docs Disks Preservation Project

 Status: Offline
Profile     Report this post  
Rogue 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 13:57:39
#3 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
Unexpected, but most welcomed, thanks Hyperion! I wasn't aware, nor I read about these two issues, btw.


The new SDK isn't out for very long, and it only affects shared objects.

Quote:
And perhaps even more importantly, the Hyperion's website is finally up again!


Right on time for Hyperion's 10th anniversary


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Tomas 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 13:57:47
#4 ]
Elite Member
Joined: 25-Jul-2003
Posts: 4286
From: Unknown

Product registration does not seem to work in OWB.

 Status: Offline
Profile     Report this post  
Rogue 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 13:58:41
#5 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
BTW, no fix for the ugly USB support for SAM ??? (sorry, couldn't resist).


There'll be news on that in the not-so-distant future.


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Rogue 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:02:43
#6 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
Product registration does not seem to work in OWB.


Please define "does not work". I just tested it, and it worked without problems on OWB 3.7.

Make sure to use upper case letters. I'll add a toupper asap, that's what happens when you always cut&paste serial numbers for testing.

Last edited by Rogue on 25-Feb-2009 at 02:14 PM.


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Mrodfr 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:09:15
#7 ]
Super Member
Joined: 28-Jan-2007
Posts: 1396
From: French

Quote:
There'll be news on that in the not-so-distant future.


Oh, Yes, thats great .. waiting impatienly now... thanks

I could report the usblog problems, if requested.


_________________
BTW, what you have done for the amiga today ????

-A1200+Mediator+VooDoo3+060/50+96mo+SCSI-KIT
-SAM440EP-667mhz-on MapowerKC3000+AOS4.1

Amiga Docs Disks Preservation Project

 Status: Offline
Profile     Report this post  
Mrodfr 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:10:06
#8 ]
Super Member
Joined: 28-Jan-2007
Posts: 1396
From: French

double post sorry. came back pages button with IE and automatic double-post.

Last edited by Mrodfr on 25-Feb-2009 at 02:11 PM.


_________________
BTW, what you have done for the amiga today ????

-A1200+Mediator+VooDoo3+060/50+96mo+SCSI-KIT
-SAM440EP-667mhz-on MapowerKC3000+AOS4.1

Amiga Docs Disks Preservation Project

 Status: Offline
Profile     Report this post  
Tomas 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:14:47
#9 ]
Elite Member
Joined: 25-Jul-2003
Posts: 4286
From: Unknown

@Rogue
That is weird, as i happen to be using the same version. I had to load up IBrowse to get my os4.1 copy registered. What happens is that i only see the product drop down box list and no button or anywhere to put in serial.

 Status: Offline
Profile     Report this post  
Varthall 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:16:10
#10 ]
Super Member
Joined: 17-Feb-2004
Posts: 1552
From: Up Rough

I have successfully imported my previous registered products via OWB, although only after understanding that I have to create a new account first, then once I have logged in I could import them.

Varthall


_________________
AmigaOne XE - AmigaOS 4.1 - Freescale 7457 1GHz - 1GB ram
MPlayer for OS4: https://sourceforge.net/projects/mplayer-amigaos/

 Status: Offline
Profile     Report this post  
Templario 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:21:30
#11 ]
Elite Member
Joined: 22-Jun-2004
Posts: 3347
From: Palencia

Well, already we have one update, less time for the final version!!


_________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT500 with hard disk and 4MB Ram.
WinUAE + original OS 3.5&3.9
Sam440ep 800 MHZ + OS 4.1 F.E.
Sam460ex 1 GHz + OS 4.1 F.E.
MacMini 1.5 GHz + MorphOS 3.11.
PowerBook G4 1.65 + MorphOS 3.11.

 Status: Offline
Profile     Report this post  
cope 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:43:53
#12 ]
Cult Member
Joined: 18-Feb-2004
Posts: 540
From: Eldorado, ON

I can not get into the site either. I am using Ibrowse and have found my recorded username and password. I have tried several e-mail addresses and the request for user name and password. No luck.
Thanks,
John Paul

 Status: Offline
Profile     Report this post  
OldFart 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:45:16
#13 ]
Elite Member
Joined: 12-Sep-2004
Posts: 2918
From: Stad; en d'r is moar ain stad en da's Stad. Makkelk zat!

@tomas

Quote:
Product registration does not seem to work in OWB.

Yes, it does (V3.7), but for downloading the files *I* needed good ol' IBrowse.

OldFart


_________________
The younger and less experienced a coder is, the more difficult it is to prove him wrong...

 Status: Offline
Profile     Report this post  
OldFart 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:46:33
#14 ]
Elite Member
Joined: 12-Sep-2004
Posts: 2918
From: Stad; en d'r is moar ain stad en da's Stad. Makkelk zat!

@Rogue

Quote:
Make sure to use upper case letters.

I used lower case and it just worked fine!

OldFart


_________________
The younger and less experienced a coder is, the more difficult it is to prove him wrong...

 Status: Offline
Profile     Report this post  
Tomas 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:51:14
#15 ]
Elite Member
Joined: 25-Jul-2003
Posts: 4286
From: Unknown

@Rogue.. Tested again now using same browser and it seems to work fine now. I guess there must have been a issue on my side.

 Status: Offline
Profile     Report this post  
nubechecorre 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 14:59:05
#16 ]
Cult Member
Joined: 21-Nov-2003
Posts: 887
From: San remo -Italy-

@Rogue

Thanks for the update and for the support about registration products


_________________
GDG-Entertainment
OS4Games
Iksnet
Bitplane

 Status: Offline
Profile     Report this post  
Rogue 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 15:12:07
#17 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
That is weird, as i happen to be using the same version. I had to load up IBrowse to get my os4.1 copy registered. What happens is that i only see the product drop down box list and no button or anywhere to put in serial.


The trick is to select the product first. Since there are two different kinds of serial numbers, only the appropriate fields are shown once you select a product. IBrowse does not know style sheets so it does not know how to hide the fields.

I have added a hint to the page when you use IBrowse or AWeb that you shouldn't really. Use OWB, that's by far the better option.


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Rogue 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 15:14:46
#18 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

Quote:
I have successfully imported my previous registered products via OWB, although only after understanding that I have to create a new account first, then once I have logged in I could import them.


Please refer to this page. It mentions the requirement to re-register ;)


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  
Tomas 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 15:16:30
#19 ]
Elite Member
Joined: 25-Jul-2003
Posts: 4286
From: Unknown

@Rogue
That is what i did. Absolutley nothing happened when selected Amiga os4.1 for the sam in the drop down box. But it seems to be working normally now, so no idea why it acted like that the first time.

 Status: Offline
Profile     Report this post  
Rogue 
Re: Two QuickFix releases for AmigaOS 4.1
Posted on 25-Feb-2009 15:18:25
#20 ]
OS4 Core Developer
Joined: 14-Jul-2003
Posts: 3999
From: Unknown

@OldFart
Quote:
I used lower case and it just worked fine!


I fixed that bug in the meantime ;)

@cope
Quote:
I can not get into the site either. I am using Ibrowse and have found my recorded username and password. I have tried several e-mail addresses and the request for user name and password. No luck.
Thanks,
John Paul


You need to re-register, as outlined here


_________________
Seriously, if you want to contact me do not bother sending me a PM here. Write me a mail

 Status: Offline
Profile     Report this post  

Goto page ( 1 | 2 | 3 | 4 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle