Click Here
home features news forums classifieds faqs links search
5651 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
53 crawler(s) on-line.
 5 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 AmigaMac:  16 mins ago
 Jasper:  30 mins ago
 Rob:  49 mins ago
 Trekiej:  1 hr 14 mins ago
 wawa:  1 hr 39 mins ago
 ne_one:  1 hr 46 mins ago
 Barret:  2 hrs 8 mins ago
 amigakit:  2 hrs 22 mins ago
 TiredofLife:  2 hrs 45 mins ago
 Zylesea:  2 hrs 47 mins ago

Main : OS Desktop Screenshots : OS4.x Workbench Screenshots : Add Photo

[<   Previous  36  37  38  39  40  41  42  Next   >]
Click image for fullsize

Rate this Photo


Click image for fullsize
My first Workbench in 10 years Popular
Description: I got my brand new uA1-C 2 days ago, and now 48 hours later everything is up running. This is the look of my workbench for the moment. (Scaled down from 1280x1024.)


Submitter:  Ayalo - More Photos from Ayalo  
Last Update: 20-Dec-2004 Hits: 19083 Rating: 7.20 (10 votes)Comments: 9 posts
PosterThread
aldur 
Re: My first Workbench in 10 years
Posted on 22-Dec-2004 1:16:34
#1 ]
Super Member
Joined: 16-Oct-2003
Posts: 1273
From: Birmingham, UK

tell me where you got your icons and how to install them ahhhh thats perfect


_________________
Aldur
------------------------------

 Status: Offline
Profile     Report this post  
Ayalo 
Re: My first Workbench in 10 years
Posted on 22-Dec-2004 8:36:55
#2 ]
Member
Joined: 17-Jun-2004
Posts: 54
From: Stockholm (Sweden)

You'll find them on "www.kde-look.org" under Icons/Most downloaded. They are called Crystal 0.9. There's also a 1.0 version but I like 0.9 better. I use the 64x64 pixel resolution.
To use them you'll need PowerIcons (www.os4depot.net). Follow the install-instructions. Extract "Crystal.zip". Add ".info" after the PNG-files (x.png.info) you want to use. Select the Workbench-Icon you want to change and right-click. Choose icons/information in the menu. Drag and drop the new icon-file over the old one in the Information-window. Done!

 Status: Offline
Profile     Report this post  
dan.hutch 
Re: My first Workbench in 10 years
Posted on 2-Jan-2005 12:29:19
#3 ]
Cult Member
Joined: 30-Dec-2004
Posts: 507
From: United Kingdom

Love that wallpaper, where's it from?

 Status: Offline
Profile     Report this post  
Ayalo 
Re: My first Workbench in 10 years
Posted on 7-Jan-2005 7:45:57
#4 ]
Member
Joined: 17-Jun-2004
Posts: 54
From: Stockholm (Sweden)

You can find it on OS4-depot. It's included in the "os4_aquax_theme.lha" by Toaks.

 Status: Offline
Profile     Report this post  
net80 
Re: My first Workbench in 10 years
Posted on 21-Jan-2005 14:50:38
#5 ]
Member
Joined: 5-Sep-2003
Posts: 61
From: Unknown

I like the calendar in the lower left hand corner. Where did you find that?

 Status: Offline
Profile     Report this post  
Ayalo 
Re: My first Workbench in 10 years
Posted on 25-Jan-2005 15:01:34
#6 ]
Member
Joined: 17-Jun-2004
Posts: 54
From: Stockholm (Sweden)

You'll find it on "www.os4depot.net". It's called "limpidclock.lha".

 Status: Offline
Profile     Report this post  
AmigaClyde 
Re: My first Workbench in 10 years
Posted on 23-Oct-2005 18:26:31
#7 ]
Elite Member
Joined: 8-Mar-2003
Posts: 2007
From: Noranda Canada

Cool! Very neat.


_________________
---------
AmigaClyde

A1-C 750GX@800 using OS4.1

 Status: Offline
Profile     Report this post  
Curty 
Re: My first Workbench in 10 years
Posted on 19-Nov-2005 22:15:08
#8 ]
Super Member
Joined: 20-Dec-2003
Posts: 1202
From: South Wales. UK

Nice....Very fresh looking.


_________________
A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a,ESI Juli@, Sil680, WiFi.

 Status: Offline
Profile     Report this post  
quenthal 
Re: My first Workbench in 10 years
Posted on 19-Aug-2006 21:59:54
#9 ]
Regular Member
Joined: 6-Jul-2005
Posts: 127
From: Finland

Yeah, looks nice - even though it is always sad to see 'workbench' where 'drawers' look like 'folders'...

 Status: Offline
Profile     Report this post  
debrun 
Re: My first Workbench in 10 years
Posted on 7-Nov-2006 0:30:04
#10 ]
Regular Member
Joined: 1-Oct-2006
Posts: 347
From: New York

---> G O R G E O U S


_________________
If you're going through hell, keep going. -Winston Churchill

 Status: Offline
Profile     Report this post  
newlight 
Re: My first Workbench in 10 years
Posted on 1-Mar-2008 0:36:30
#11 ]
Super Member
Joined: 10-Sep-2007
Posts: 1723
From: Somewhere in Spain

A Unix like Workbench isn't it?

Well I like it but I prefer a more logical Workbench look.

Nice anyway,like it!


_________________
AMIGA 500 1.5 MB ACA500/ACA1232 accelerators
AMIGA 500 German
CD32 unexpanded
Amiga 1200 Tower on AmigaKit since years
AMIGA 1300 030/50 Mhz/32 MB WB 3.9 with lots of games&demos
AMIGA ONE XE G3 PPC 800 Mhz/1 GB RAM/RADEON 9250 128 MB/SATA CONTROLLER

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle